<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://bethanyclipper.com/xmlrpc.php">
<title>Bethany nears decision on reducing light rates pending project review &#8211; Bethany Republican-Clipper</title>
			<script language="javascript">
				writeCookie();
				function writeCookie()
				{
					the_cookie = document.cookie;
					if( the_cookie ){
						if( window.devicePixelRatio >= 2 ){
							the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
							document.cookie = the_cookie;
							//location = '';
						}
					}
				}
			</script>

			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Feed" href="http://bethanyclipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Comments Feed" href="http://bethanyclipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Bethany nears decision on reducing light rates pending project review Comments Feed" href="http://bethanyclipper.com/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/feed/" />
		<script type="text/javascript">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</script>
				<!--noptimize--><script>
		/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://bethanyclipper.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://bethanyclipper.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/includes/css/owl.carousel.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/includes/css/owl.theme.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-style-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/css/style.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-flags-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/css/flags.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/css/jquery-ui.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaAdmin.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='ParaIcons-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaIcons.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jqplot-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/css/jquery.jqplot.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/css/style.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='sme_facebook_likebox_sidebar_style-css'  href='http://bethanyclipper.com/wp-content/plugins/sme-facebook-likebox-sidebar/assets/style.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='wpfla-style-handle-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-first-letter-avatar/css/style.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://bethanyclipper.com/wp-content/plugins/mp-easy-icons/includes/fonts/font-awesome/css/font-awesome.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<link rel='stylesheet' id='septera-themefonts-css'  href='http://bethanyclipper.com/wp-content/themes/septera/resources/fonts/fontfaces.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='septera-googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans%3A400%7COpen+Sans%3A700&#038;ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='septera-main-css'  href='http://bethanyclipper.com/wp-content/themes/septera/style.css?ver=1.1.3' type='text/css' media='all' />
<style id='septera-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://bethanyclipper.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-members-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-members/css/wp-members-2015.css?ver=3.1.9.3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/includes/js/owl.carousel.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpls_ajax = {"wpls_ajaxurl":"http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/scripts.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/ParaAdmin/js/ParaAdmin.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jquery.jqplot.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jqplot.pieRenderer.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jqplot.highlighter.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jqplot.enhancedLegendRenderer.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jqplot.dateAxisRenderer.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasTextRenderer.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisTickRenderer.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisLabelRenderer.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/septera/resources/js/html5shiv.min.js?ver=1.1.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php","nonce":"6c12e8b339","upload_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","plugin_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16'></script>
<link rel='https://api.w.org/' href='http://bethanyclipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bethanyclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bethanyclipper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cathy Brush, 1953-2017' href='http://bethanyclipper.com/2017/12/cathy-brush-1953-2017/' />
<link rel='next' title='Green Hills Regional Planning to be recognized for 50 years' href='http://bethanyclipper.com/2017/12/green-hills-regional-planning-to-be-recognized-for-50-years/' />

<link rel='shortlink' href='http://bethanyclipper.com/?p=17369' />
<link rel="alternate" type="application/json+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F12%2Fbethany-nears-decision-on-reducing-light-rates-pending-project-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F12%2Fbethany-nears-decision-on-reducing-light-rates-pending-project-review%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-white {background-color: white;}
#category-posts-2-internal .cat-post-white img:hover {opacity: 0.8;}
#category-posts-2-internal .cat-post-everything-is-link { }
#category-posts-2-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bethanyclipper.com/?wordfence_lh=1&hid=26884C115DC40DDDC50A4CC41B2A6C95');
</script>			<script>
		var exdate=new Date();
		exdate.setDate(exdate.getDate() + 365);    
		var screen_width =  screen.width +"x"+ screen.height;  
		var c_value=screen_width + "; expires="+exdate.toUTCString()+"; path=/";
		document.cookie= 'wpls_screensize=' + c_value;
			
			
			</script>
            
            					<script>
					document.cookie="wpls_page_4d23b9fb2be44475c1813733773e0c27=yes";
					</script>
					
										<script>
						var exdate=new Date();
						exdate.setDate(exdate.getDate() + 365);    
						wpls_landing = 1;
						var c_value=wpls_landing + "; expires="+exdate.toUTCString()+"; path=/";
						document.cookie= 'wpls_landing=' + c_value;
					
					</script>
					
					
<!-- <meta name='GmediaGallery' version='1.11.4/1.8.0' license='' /> -->
<link rel="author" href="http://www.bethanclipper.com"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bethanyclipper.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="canonical" href="http://bethanyclipper.com/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/" />
<link rel="icon" href="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-300x300.jpg" />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1510933277067{background-position: center !important;background-repeat: no-repeat !important;background-size: contain !important;border-radius: 2px !important;}.vc_custom_1502307671695{border-radius: 1px !important;}.vc_custom_1502307611134{border-radius: 1px !important;}.vc_custom_1502307536798{border-radius: 1px !important;}.vc_custom_1502307747259{border-radius: 1px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">window.nextend={localization:{},deferreds:[],loadScript:function(url){n2jQuery.ready(function(){var d=n2.Deferred();nextend.deferreds.push(d);n2.ajax({url:url,dataType:"script",cache:true,complete:function(){setTimeout(function(){d.resolve()})}})})},ready:function(cb){n2.when.apply(n2,nextend.deferreds).done(function(){cb.call(window,n2)})}};</script><script type="text/javascript" src="//bethanyclipper.com/wp-content/cache/nextend/web/n2/n2.js?1511794568"></script>
<script type="text/javascript" src="//bethanyclipper.com/wp-content/plugins/smart-slider-3/nextend/media/dist/nextend-frontend.min.js?1511794551"></script>
<script type="text/javascript" src="//bethanyclipper.com/wp-content/plugins/smart-slider-3/library/media/dist/smartslider-frontend.min.js?1511794550"></script>
<script type="text/javascript">

</script></head>

<body class="post-template-default single single-post postid-17369 single-format-standard septera-image-three septera-caption-one septera-totop-normal septera-stripped-table septera-fixed-menu septera-over-menu septera-cropped-headerimage septera-cropped-featured septera-magazine-three septera-magazine-layout septera-comhide-in-pages septera-comment-placeholder septera-elementradius septera-normalizedtags septera-article-animation-grow wpb-js-composer js-comp-ver-5.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<div id="site-wrapper">
	<header id="masthead" class="cryout"  itemscope itemtype="http://schema.org/WPHeader" role="banner">

		<div id="site-header-main">
			<div id="site-header-main-inside">

				<nav id="mobile-menu">
					<span id="nav-cancel"><i class="icon-cancel"></i></span>
					<div><ul id="mobile-nav" class=""><li id="menu-item-14939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14939"><a href="http://bethanyclipper.com"><span>Home</span></a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2855"><a href="http://bethanyclipper.com/subscriptions/"><span>Subscriptions</span></a>
<ul class="sub-menu">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4950"><a href="http://bethanyclipper.com/login/"><span>Log In</span></a></li>
	<li id="menu-item-4959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4959"><a href="http://bethanyclipper.com/lostpassword/"><span>Lost Password</span></a></li>
	<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="http://bethanyclipper.com/resetpass/"><span>Reset Password</span></a></li>
</ul>
</li>
<li id="menu-item-2633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2633"><a href="http://bethanyclipper.com/online-subscription/"><span>Online Edition</span></a>
<ul class="sub-menu">
	<li id="menu-item-15644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15644"><a href="http://bethanyclipper.com/issue-archive/"><span>Issue Archive</span></a></li>
</ul>
</li>
<li id="menu-item-15013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15013"><a href="http://bethanyclipper.com/pony-express/"><span>Pony Express</span></a></li>
<li id="menu-item-12961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12961"><a href="http://bethanyclipper.com/womens-edition/"><span>2017 Hunting edition</span></a></li>
<li id="menu-item-7456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7456"><a href="http://bethanyclipper.com/churches/"><span>Churches</span></a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635"><a href="http://bethanyclipper.com/advertising-information/"><span>Advertising Information</span></a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="http://bethanyclipper.com/about-us/"><span>About Us</span></a></li>
<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://bethanyclipper.com/sitemap-3/"><span>Sitemap</span></a></li>
<li id="menu-item-12708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12708"><a href="http://bethanyclipper.com/awpcp/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-16080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16080"><a href="http://bethanyclipper.com/awpcp/search-ads/"><span>Search Ads</span></a></li>
	<li id="menu-item-16081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16081"><a href="http://bethanyclipper.com/awpcp/browse-ads/"><span>Browse Ads</span></a></li>
	<li id="menu-item-16082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16082"><a href="http://bethanyclipper.com/awpcp/renew-ad/"><span>Renew Ad</span></a></li>
	<li id="menu-item-16083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16083"><a href="http://bethanyclipper.com/awpcp/place-ad/"><span>Place Ad</span></a></li>
	<li id="menu-item-16084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16084"><a href="http://bethanyclipper.com/awpcp/edit-ad/"><span>Edit Ad</span></a></li>
	<li id="menu-item-16085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16085"><a href="http://bethanyclipper.com/awpcp/reply-to-ad/"><span>Reply To Ad</span></a></li>
</ul>
</li>
<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="http://bethanyclipper.com/vendors/"><span>Vendors</span></a></li>
</ul></div>				</nav> <!-- #mobile-menu -->

				<div id="branding">
					<div id="site-text"><div itemprop="headline" id="site-title"><span> <a href="http://bethanyclipper.com/" title="The official newspaper of Harrison County, Established 1873" rel="home">Bethany Republican-Clipper</a> </span></div><span id="site-description"  itemprop="description" >The official newspaper of Harrison County, Established 1873</span></div>				</div><!-- #branding -->

				<nav id="sheader" class="socials"><a href="https://www.facebook.com/bethany.clipper/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14952"><span>Facebook</span></a><a href="https://twitter.com/BethanyClipper"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14953"><span>Twitter</span></a><a href="https://plus.google.com/u/0/b/104544613494853882815/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14954"><span>Google Plus</span></a><a href="https://www.pinterest.com/bethanyrepublic/pins/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14955"><span>Pinterest</span></a><a href="https://www.linkedin.com/in/bethany-clipper-b0229a8b/detail/recent-activity/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14956"><span>LinkedIn</span></a><a href="https://www.instagram.com/bethanyclipper/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14957"><span>Instagram</span></a><a href="https://www.youtube.com/republican-clipper"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14958"><span>Youtube</span></a></nav>
				<a id="nav-toggle"><i class="icon-menu"></i></a>
				<nav id="access" role="navigation"  aria-label="Primary Menu"  itemscope itemtype="http://schema.org/SiteNavigationElement">
						<div class="skip-link screen-reader-text">
		<a href="#main" title="Skip to content"> Skip to content </a>
	</div>
	<div><ul id="prime_nav" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14939"><a href="http://bethanyclipper.com"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2855"><a href="http://bethanyclipper.com/subscriptions/"><span>Subscriptions</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4950"><a href="http://bethanyclipper.com/login/"><span>Log In</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4959"><a href="http://bethanyclipper.com/lostpassword/"><span>Lost Password</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="http://bethanyclipper.com/resetpass/"><span>Reset Password</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2633"><a href="http://bethanyclipper.com/online-subscription/"><span>Online Edition</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15644"><a href="http://bethanyclipper.com/issue-archive/"><span>Issue Archive</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15013"><a href="http://bethanyclipper.com/pony-express/"><span>Pony Express</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12961"><a href="http://bethanyclipper.com/womens-edition/"><span>2017 Hunting edition</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7456"><a href="http://bethanyclipper.com/churches/"><span>Churches</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635"><a href="http://bethanyclipper.com/advertising-information/"><span>Advertising Information</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="http://bethanyclipper.com/about-us/"><span>About Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://bethanyclipper.com/sitemap-3/"><span>Sitemap</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12708"><a href="http://bethanyclipper.com/awpcp/"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16080"><a href="http://bethanyclipper.com/awpcp/search-ads/"><span>Search Ads</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16081"><a href="http://bethanyclipper.com/awpcp/browse-ads/"><span>Browse Ads</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16082"><a href="http://bethanyclipper.com/awpcp/renew-ad/"><span>Renew Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16083"><a href="http://bethanyclipper.com/awpcp/place-ad/"><span>Place Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16084"><a href="http://bethanyclipper.com/awpcp/edit-ad/"><span>Edit Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16085"><a href="http://bethanyclipper.com/awpcp/reply-to-ad/"><span>Reply To Ad</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="http://bethanyclipper.com/vendors/"><span>Vendors</span></a></li>
</ul></div>				</nav><!-- #access -->

			</div><!-- #site-header-main-inside -->
		</div><!-- #site-header-main -->

		<div id="header-image-main">
			<div id="header-image-main-inside">
							<div class="header-image"  style="background-image: url(http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Dunn-ranch-background.jpg)" ></div>
			<img class="header-image" alt="Bethany nears decision on reducing light rates pending project review" src="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Dunn-ranch-background.jpg" />
							</div><!-- #header-image-main-inside -->
		</div><!-- #header-image-main -->

	</header><!-- #masthead -->

	<div id="breadcrumbs-container" class="cryout three-columns-sided"><div id="breadcrumbs-container-inside"><div id="breadcrumbs"> <nav id="breadcrumbs-nav"  itemprop="breadcrumb"><a href="http://bethanyclipper.com" title="Home"><i class="icon-bread-home"></i><span class="screen-reader-text">Home</span></a><i class="icon-bread-arrow"></i> <a href="http://bethanyclipper.com/category/headlines/">Headlines</a> <i class="icon-bread-arrow"></i> <span class="current">Bethany nears decision on reducing light rates pending project review</span></nav></div></div></div><!-- breadcrumbs -->
	<div id="content" class="cryout">
		
<div id="container" class="three-columns-sided">
	<main id="main" role="main" class="main">
				<aside class="content-widget content-widget-before"  itemscope itemtype="http://schema.org/WPSideBar">
					</aside><!--content-widget-->
		
			<article id="post-17369" class="post-17369 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-bethany-missouri-news tag-bethany-mo-news tag-bethany-news tag-city-council tag-city-of-bethany tag-missouri-news tag-news tag-northwest-missouri-news tag-wires" itemscope itemtype="http://schema.org/Article" itemprop="mainEntity">
				<div class="schema-image">
							<div class="post-thumbnail-container"   itemprop="image" itemscope itemtype="http://schema.org/ImageObject">

			<a href="http://bethanyclipper.com/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/" title="Bethany nears decision on reducing light rates pending project review"
				 style="background-image: url(http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg)"  class="post-featured-image" >

			</a>
			<a class="responsive-featured-image" href="http://bethanyclipper.com/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/" title="Bethany nears decision on reducing light rates pending project review">
				<img class="post-featured-image" alt="Bethany nears decision on reducing light rates pending project review"  itemprop="url"				src="http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg" srcset="http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg 250w, http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg 250w, http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg 250w, http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg 250w" sizes="(max-width: 800px) 100vw,(max-width: 1152px) 33vw, 820px"/>
			</a>
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="250">

		</div>
					</div>

				<div class="article-inner">
					<header>
						<div class="entry-meta beforetitle-meta">
													</div><!-- .entry-meta -->
						<h1 class="entry-title singular-title"  itemprop="headline">Bethany nears decision on reducing light rates pending project review</h1>
						<div class="entry-meta aftertitle-meta">
							<span class="author vcard" itemscope itemtype="http://schema.org/Person" itemprop="author">
				<i class="icon-author icon-metas" title="Author"></i>
				<a class="url fn n" rel="author" href="http://bethanyclipper.com/author/ad-design/" title="View all posts by bethanyclipper" itemprop="url">
					<em itemprop="name">bethanyclipper</em>
				</a>
			</span>
		<span class="onDate date" >
				<i class="icon-date icon-metas" title="Date"></i>
				<time class="published" datetime="2017-12-13T07:14:46+00:00"  itemprop="datePublished">
					December 13, 2017				</time>
				<time class="updated" datetime="2017-12-13T07:14:46+00:00"  itemprop="dateModified">December 13, 2017</time>
		</span>
		<span class="bl_categ" >
					<i class="icon-category icon-metas" title="Categories"></i> <a href="http://bethanyclipper.com/category/headlines/" rel="category tag">Headlines</a></span>						</div><!-- .entry-meta -->

					</header>

					
					<div class="entry-content"  itemprop="articleBody">
						<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><!-- vc_grid start -->
<div class="vc_grid-container-wrapper vc_clearfix" >
	<div class="vc_grid-container vc_clearfix wpb_content_element vc_media_grid" data-initial-loading-animation="fadeIn" data-vc-grid-settings="{&quot;page_id&quot;:17369,&quot;style&quot;:&quot;all&quot;,&quot;action&quot;:&quot;vc_get_vc_grid_data&quot;,&quot;shortcode_id&quot;:&quot;1513170753763-c217f1ae-5128-7&quot;,&quot;tag&quot;:&quot;vc_media_grid&quot;}" data-vc-request="http://bethanyclipper.com/wp-admin/admin-ajax.php" data-vc-post-id="17369" data-vc-public-nonce="635272322b">
	</div>
</div><!-- vc_grid end -->

	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper vc_box_border  vc_box_border_black"><img width="300" height="300" src="http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg" class="vc_single_image-img attachment-medium" alt="" srcset="http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council.jpg 300w, http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council-150x150.jpg 150w, http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council-144x144.jpg 144w, http://bethanyclipper.com/wp-content/uploads/2017/02/City-Council-10x10.jpg 10w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_fadeIn fadeIn" >
		<div class="wpb_wrapper">
			<p>The Bethany Board of Aldermen looked at a pair of options for reducing the city’s electric rates during Friday night’s delayed council meeting at City Hall.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div 	class="vc_icon_element vc_icon_element-outer vc_custom_1510933277067 wpb_animate_when_almost_visible wpb_bounceIn bounceIn vc_icon_element-align-center vc_icon_element-have-style">
	<div class="vc_icon_element-inner vc_icon_element-color-juicy_pink vc_icon_element-have-style-inner vc_icon_element-size-lg vc_icon_element-style-boxed-outline vc_icon_element-outline vc_icon_element-background-color-white">
		<span class="vc_icon_element-icon fa fa-plus-circle" ></span><a class="vc_icon_element-link" href="http://bethanyclipper.com/subscriptions/"  title="Sign up for our digital subscription" target=" _blank"></a></div>
</div>
<div  class="vc_wp_text wpb_content_element"><div class="widget widget_text">			<div class="textwidget"><p>Click the button to subscribe to the digital edition.</p>
</div>
		</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_text wpb_content_element"><div class="widget widget_text">			<div class="textwidget"><style type="text/css">
		#vgpc-wrapper14984 {
			margin: 0px 0px;
			padding: 5px 5px;
		}
		#vgpc-wrapper14984 .vgpc-item-i {
			margin: 0px 5px;
			padding: 5px 5px;			
			color:  #333333;
		}
		#vgpc-wrapper14984 .vgpc-item-i a {
			color:  #ba0000;
		}		
		</style>
<div id="vgpc-wrapper14984" class="vgpc-wrapper theme-default owl-carousel ">
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/12/cathy-brush-1953-2017/" title="Cathy Brush, 1953-2017"><img alt="Cathy Brush, 1953-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/12/cathy-brush-1953-2017/" title="Cathy Brush, 1953-2017">Cathy Brush, 1953-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: December 12, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/12/etta-jane-asher-1927-2017/" title="Etta Jane Asher, 1927-2017"><img alt="Etta Jane Asher, 1927-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/12/etta-jane-asher-1927-2017/" title="Etta Jane Asher, 1927-2017">Etta Jane Asher, 1927-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: December 12, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/12/shirley-kinnison/" title="Shirley Kinnison"><img alt="Shirley Kinnison" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/12/shirley-kinnison/" title="Shirley Kinnison">Shirley Kinnison</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: December 12, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/12/willmina-faye-clawson-1925-2017/" title="Willmina Faye Clawson, 1925-2017"><img alt="Willmina Faye Clawson, 1925-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/12/willmina-faye-clawson-1925-2017/" title="Willmina Faye Clawson, 1925-2017">Willmina Faye Clawson, 1925-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: December 05, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/11/bernetta-m-smith-1931-2017/" title="Bernetta M. Smith, 1931-2017"><img alt="Bernetta M. Smith, 1931-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/11/bernetta-m-smith-1931-2017/" title="Bernetta M. Smith, 1931-2017">Bernetta M. Smith, 1931-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: November 30, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/11/joel-eric-bonor-1962-2017/" title="Joel Eric Bonor, 1962-2017"><img alt="Joel Eric Bonor, 1962-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/11/20171128111308_00001-103x150.jpg" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/11/joel-eric-bonor-1962-2017/" title="Joel Eric Bonor, 1962-2017">Joel Eric Bonor, 1962-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: November 28, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/11/ernest-a-hintz-1933-2017/" title="Ernest A. Hintz, 1933 – 2017"><img alt="Ernest A. Hintz, 1933 – 2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/11/ernest-a-hintz-1933-2017/" title="Ernest A. Hintz, 1933 – 2017">Ernest A. Hintz, 1933 – 2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: November 27, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/11/william-howard-osborn-1931-2017/" title="William Howard Osborn, 1931-2017"><img alt="William Howard Osborn, 1931-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/11/william-howard-osborn-1931-2017/" title="William Howard Osborn, 1931-2017">William Howard Osborn, 1931-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: November 27, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/11/17072/" title="Everly Faye Hulet, 2017-2017"><img alt="Everly Faye Hulet, 2017-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/11/17072/" title="Everly Faye Hulet, 2017-2017">Everly Faye Hulet, 2017-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: November 21, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/11/theresa-ann-parmenter-1959-2017/" title="Theresa Ann Parmenter, 1959-2017"><img alt="Theresa Ann Parmenter, 1959-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/11/theresa-ann-parmenter-1959-2017/" title="Theresa Ann Parmenter, 1959-2017">Theresa Ann Parmenter, 1959-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: November 20, 2017</div>
</div>
</div>
</div>
</div>
<p>		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$("#vgpc-wrapper14984").owlCarousel({
				items: 				3,
				itemsDesktop: 		[1170,4],
				itemsDesktopSmall: 	[980,3],
				itemsTablet: 		[800,3],
				itemsTabletSmall: 	[650,2],
				itemsMobile: 		[450,1],				
				slideSpeed: 		200,
				paginationSpeed: 	800,
				rewindSpeed: 		1000,				
				autoPlay: 			true,
				stopOnHover: 		true,				
				navigation: 		true,
				scrollPerPage: 		false,
				pagination: 		false,
				paginationNumbers: 	false,
				mouseDrag: 			false,
				touchDrag: 			false,
				navigationText: 	["Prev", "Next"],
				leftOffSet: 		0,
			});
		});
		</script></p>
</div>
		</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="fb_like wpb_content_element fb_type_standard vc_custom_1502307671695 wpb_animate_when_almost_visible wpb_bounceIn bounceIn" id="https://www.facebook.com/republicanclipper"><iframe src="//www.facebook.com/plugins/like.php?href=http://bethanyclipper.com/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/&amp;layout=standard&amp;show_faces=false&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div><div  class="vc_tweetmeme-element vc_custom_1502307611134"><a href="https://twitter.com/bethanyclipper" class="twitter-follow-button" data-show-count="true">Follow @bethanyclipper</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="wpb_googleplus wpb_content_element wpb_googleplus_type_small vc_googleplus-annotation-bubble wpb_animate_when_almost_visible wpb_bounceIn bounceIn vc_custom_1502307536798" id="https://plus.google.com/u/0/"><g:plusone size="small" annotation="bubble"></g:plusone></div><div class="wpb_pinterest wpb_content_element wpb_pinterest_type_horizontal vc_custom_1502307747259" id="https://www.pinterest.com/bethanyrepublic/pins/"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F12%2Fbethany-nears-decision-on-reducing-light-rates-pending-project-review%2F&amp;media=http%3A%2F%2Fbethanyclipper.com%2Fwp-content%2Fuploads%2F2017%2F02%2FCity-Council.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_text wpb_content_element"><div class="widget widget_text">			<div class="textwidget"></p>
<div class="n2-code">
<div class="n2-code"><!--Smart Slider #5 does NOT EXIST or has NO SLIDES!WordPress Shortcode--></div>
</div>
<p>
</div>
		</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
											</div><!-- .entry-content -->

					<div class="entry-meta entry-utility">
											</div><!-- .entry-utility -->

					<link itemprop="mainEntityOfPage" href="http://bethanyclipper.com/bethany-nears-decision-on-reducing-light-rates-pending-project-review/" />				</div><!-- .article-inner -->
			</article><!-- #post-## -->

			
			<nav id="nav-below" class="navigation" role="navigation">
				<div class="nav-previous"><em>Previous Post</em><a href="http://bethanyclipper.com/2017/12/cathy-brush-1953-2017/" rel="prev"><span>Cathy Brush, 1953-2017</span></a></div>
				<div class="nav-next"><em>Next Post</em><a href="http://bethanyclipper.com/2017/12/green-hills-regional-planning-to-be-recognized-for-50-years/" rel="next"><span>Green Hills Regional Planning to be recognized for 50 years</span></a></div>
			</nav><!-- #nav-below -->

			<section id="comments">
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://bethanyclipper.com/login/?redirect_to=http%3A%2F%2Fbethanyclipper.com%2F2017%2F12%2Fbethany-nears-decision-on-reducing-light-rates-pending-project-review%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

		
				<aside class="content-widget content-widget-after"  itemscope itemtype="http://schema.org/WPSideBar">
					</aside><!--content-widget-->	</main><!-- #main -->

	
<aside id="primary" class="widget-area sidey" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
	
	<section id="category-posts-2" class="widget-container cat-post-widget"><h2 class="widget-title"><span><a href="http://bethanyclipper.com/category/breaking/">Breaking News</a></span></h2><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-everything-is-link" href="http://bethanyclipper.com/2017/12/sergeant-surprises-daughter-at-pre-school/" title=""><span class="cat-post-thumbnail cat-post-white"><span><img width="108" height="125" src="http://bethanyclipper.com/wp-content/uploads/2017/12/Glenn-129x150.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="http://bethanyclipper.com/wp-content/uploads/2017/12/Glenn-129x150.jpg 129w, http://bethanyclipper.com/wp-content/uploads/2017/12/Glenn-258x300.jpg 258w, http://bethanyclipper.com/wp-content/uploads/2017/12/Glenn-215x250.jpg 215w, http://bethanyclipper.com/wp-content/uploads/2017/12/Glenn.jpg 335w" sizes="(max-width: 108px) 100vw, 108px" /></span></span><span class="cat-post-title">Sergeant surprises daughter at pre-school</span></a></li></ul>
</section><section id="categories-2" class="widget-container widget_categories"><h2 class="widget-title"><span>Categories</span></h2>		<ul>
	<li class="cat-item cat-item-151"><a href="http://bethanyclipper.com/category/breaking/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-149"><a href="http://bethanyclipper.com/category/churches/" >Churches</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://bethanyclipper.com/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://bethanyclipper.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://bethanyclipper.com/category/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-3999"><a href="http://bethanyclipper.com/category/headlines/slider/" >Slider</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://bethanyclipper.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://bethanyclipper.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section>		<section id="recent-posts-2" class="widget-container widget_recent_entries">		<h2 class="widget-title"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://bethanyclipper.com/2017/12/green-hills-regional-planning-to-be-recognized-for-50-years/">Green Hills Regional Planning to be recognized for 50 years</a>
											<span class="post-date">December 13, 2017</span>
									</li>
											<li>
					<a href="http://bethanyclipper.com/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/">Bethany nears decision on reducing light rates pending project review</a>
											<span class="post-date">December 13, 2017</span>
									</li>
											<li>
					<a href="http://bethanyclipper.com/2017/12/cathy-brush-1953-2017/">Cathy Brush, 1953-2017</a>
											<span class="post-date">December 12, 2017</span>
									</li>
					</ul>
		</section><section id="rotatingtweets_widget-6" class="widget-container widget_rotatingtweets_widget"><h2 class="widget-title"><span>Twitter</span></h2>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5a3158e3ec432' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<p class='rtw_main'>12/6 Headlines...Jerika Price is chosen first chair in state band <a href='https://t.co/paZmDkKY7w' title='https://twitter.com/BethanyClipper/status/940599262534094849/photo/1' class='rtw_media_link'>pic.twitter.com/paZmDkKY7w</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/940599262534094849">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=940599262534094849' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=940599262534094849' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=940599262534094849' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/lBNscAdTit' title='https://twitter.com/BethanyClipper/status/939499929436860419/photo/1' class='rtw_media_link'>pic.twitter.com/lBNscAdTit</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/939499929436860419">About 4 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=939499929436860419' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=939499929436860419' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=939499929436860419' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/HY6zKyd3C9' title='https://twitter.com/BethanyClipper/status/939137559459958785/photo/1' class='rtw_media_link'>pic.twitter.com/HY6zKyd3C9</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/939137559459958785">About 5 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=939137559459958785' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=939137559459958785' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=939137559459958785' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/L1kxugTPvJ' title='https://twitter.com/BethanyClipper/status/938789043772456961/photo/1' class='rtw_media_link'>pic.twitter.com/L1kxugTPvJ</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/938789043772456961">About 6 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=938789043772456961' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=938789043772456961' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=938789043772456961' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/pozj1IpQw9' title='https://twitter.com/BethanyClipper/status/938763830427037696/photo/1' class='rtw_media_link'>pic.twitter.com/pozj1IpQw9</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/938763830427037696">About 6 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=938763830427037696' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=938763830427037696' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=938763830427037696' title='favorite' lang='en'>favorite</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='http://twitter.com/bethanyclipper' class='twitter-follow-button' data-show-count="false" data-show-screen-name="false" title='Follow @bethanyclipper' data-lang='en'>Follow @bethanyclipper</a></div></section>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="html_javascript_adder-30" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="8684295462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->

	</aside>

<aside id="secondary" class="widget-area sidey" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
	
	<section id="search-6" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="http://bethanyclipper.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="icon-search"></i></button>
</form>
</section><section id="theme-my-login-4" class="widget-container widget_theme_my_login"><h2 class="widget-title"><span>Log In</span></h2>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/2017/12/bethany-nears-decision-on-reducing-light-rates-pending-project-review/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://bethanyclipper.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://bethanyclipper.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</section>

<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="html_javascript_adder-5" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<a href="http://www.accuweather.com/en/us/bethany-mo/64424/weather-forecast/334027" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1456629327282" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1456629327282"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</div>
</section><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="custom_html-22" class="widget_text widget-container widget_custom_html"><h2 class="widget-title"><span>Community Links</span></h2><div class="textwidget custom-html-widget"><a href="http://www.bethanymo.com">City of Bethany</a><BR>
<a href="http://harrisoncountysheriffmo.org">Harrison County Sheriff</a><BR>
<a href="http://www.bethanymochamber.org">Bethany Chamber of Commerce</a><BR>
<a href="http://cainsville.k12.mo.us">Cainsville R-I School District</a><BR>
<a href="http://www.shr2.k12.mo.us">South Harrison R-II School District</a><BR>
<a href="http://www.nhr3.net">North Harrison R-III School District</a><BR>
<a href="http://www.gilman.k12.mo.us">Gilman City R-IV School District</a><BR>
<a href="http://www.ihigh.com/ridgewayowls">Ridgeway R-V School District</a>
</div></section><section id="custom_html-23" class="widget_text widget-container widget_custom_html"><h2 class="widget-title"><span>Sponsored Links</span></h2><div class="textwidget custom-html-widget"><a href="http://www.addisoninsuranceservices.com/">Addison Insurance Services</a><BR>
<a href="http://www.familybudgetinnmotel.com
/">Family Budget Inn</a><BR>
<a href="http://www.robersonfuneralhome.com/">Roberson Funeral Home</a></div></section>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="html_javascript_adder-32" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="4863187069"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->

	</aside>
</div><!-- #container -->

		<aside id="colophon" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
			<div id="colophon-inside" class="footer-three footer-center">
				
<section id="awpcp-random-ads-4" class="widget-container widget_awpcp-random-ads"><div class="footer-widget-inside"><h2 class="widget-title"><span>Classified Ads</span></h2><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://bethanyclipper.com/awpcp/show-ad/?id=35"><img alt="1995 Holiday Barbie" src="http://bethanyclipper.com/wp-content/uploads/awpcp/thumbs/1995-holiday-barbie-back-f5582091.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="http://bethanyclipper.com/awpcp/show-ad/?id=35">1995 Holiday Barbie</a></div> <div class="awpcp-listings-widget-item-excerpt">1995 Special Edition Holiday Barbie. Still sealed ...<a class="awpcp-widget-read-more" href="http://bethanyclipper.com/awpcp/show-ad/?id=35">[Read more]</a></div></div></li></ul></div></section><section id="wpb_widget-16" class="widget-container widget_wpb_widget"><div class="footer-widget-inside"><center><iframe src='http://embed.bigassradio.com/player.php' style='height: 350px; width: 210px; border: 0px;' scrolling='no'></iframe></center></div></section><section id="rss-2" class="widget-container widget_rss"><div class="footer-widget-inside"><h2 class="widget-title"><span><a class="rsswidget" href="http://feeds.foxnews.com/foxnews/latest"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bethanyclipper.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.foxnews.com/">Fox News</a></span></h2><ul><li><a class='rsswidget' href='http://www.foxnews.com/politics/2017/12/13/alabama-senate-election-doug-jones-wins-in-major-upset-roy-moore-wont-yet-concede.html'>Alabama Senate election: Doug Jones wins in major upset, Roy Moore won&#039;t yet concede</a><div class="rssSummary">Democrat Doug Jones has defeated Roy Moore in Alabama’s Senate election, according to a projection from the Fox News Decision Desk.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/politics/2017/12/13/ex-mueller-aides-texts-revealed-read-them-here.html'>Ex-Mueller aides&#039; texts revealed: Read them here</a><div class="rssSummary">The anti-Trump text messages between FBI officials Peter Strzok and Lisa Page that led to Strzok’s removal from Special Counsel Robert Mueller’s Russia probe have been obtained by Fox News.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/politics/2017/12/13/trump-hillary-clinton-and-others-congratulate-doug-jones-on-alabama-victory.html'>Trump, Hillary Clinton and others congratulate Doug Jones on Alabama victory</a><div class="rssSummary">President Trump along with a slew of other politicians from both sides of the aisle reacted late Tuesday after Democratic Alabama Senate candidate Doug Jones beat out Republican Roy Moore in a special election.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/world/2017/12/13/new-czech-government-led-by-billionaire-babis-sworn-in.html'>New Czech government led by billionaire Babis sworn in</a><div class="rssSummary">Czech President Milos Zeman has sworn in a new minority government led by a populist billionaire after his centrist movement won landslide parliamentary elections.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/us/2017/12/13/south-dakota-wildfire-grows-beyond-custer-state-park-borders.html'>South Dakota wildfire grows beyond Custer State Park borders</a><div class="rssSummary">Strong winds are fanning the flames of a growing wildfire in South Dakota, pushing the fire beyond the borders of the Custer State Park and prompting new evacuations.</div></li></ul></div></section>			</div>
		</aside><!-- #colophon -->

	</div><!-- #main -->

	<footer id="footer" class="cryout" role="contentinfo"  itemscope itemtype="http://schema.org/WPFooter">
				<div id="footer-inside">
			<nav id="sfooter" class="socials"><a href="https://www.facebook.com/bethany.clipper/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14952"><span>Facebook</span></a><a href="https://twitter.com/BethanyClipper"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14953"><span>Twitter</span></a><a href="https://plus.google.com/u/0/b/104544613494853882815/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14954"><span>Google Plus</span></a><a href="https://www.pinterest.com/bethanyrepublic/pins/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14955"><span>Pinterest</span></a><a href="https://www.linkedin.com/in/bethany-clipper-b0229a8b/detail/recent-activity/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14956"><span>LinkedIn</span></a><a href="https://www.instagram.com/bethanyclipper/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14957"><span>Instagram</span></a><a href="https://www.youtube.com/republican-clipper"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14958"><span>Youtube</span></a></nav><div id="footer-separator"></div><div id="site-copyright">&copy;2017 Bethany Republican-Clipper</div><div style="display:block;float:right;clear: right;font-size: .85em;font-weight: bold; text-transform: uppercase;">Powered by<a target="_blank" href="http://www.cryoutcreations.eu/wordpress-themes/septera" title="Septera WordPress Theme by Cryout Creations"> Septera</a> &amp; <a target="_blank" href="http://wordpress.org/" title="Semantic Personal Publishing Platform">  WordPress.</a></div><div id="toTop"><i class="icon-back2top"></i> </div>		</div> <!-- #footer-inside -->
	</footer>
</div><!-- site-wrapper -->
	<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="sw_facebook_display" class="">
	<div id="fbbox1" style="right: -302px; top: 250px; z-index: 10000; height:450px;">
		<div id="fbbox2" style="text-align: left;width:292px;height:450;">
			<a class="open" id="fblink" href="#"></a><img style="top: 0px;left:-40px;" src="http://bethanyclipper.com/wp-content/plugins/sme-facebook-likebox-sidebar/assets/ficon2.png" alt="">
			<div class="fb-page" data-href="http://www.facebook.com/bethanyclipper/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-width="292" data-height="440"data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/bethanyclipper/"><a href="http://www.facebook.com/bethanyclipper/">Facebook</a></blockquote></div></div><div style="font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right; direction: ltr;"><a href="http://www.quickrxrefill.com/" target="_blank" style="color: #808080;" title="click here">prescriptions online</a></div>		</div>
	</div>
</div>
<script type="text/javascript">
jQuery.noConflict();
jQuery(function (){
jQuery(document).ready(function()
{
jQuery.noConflict();
jQuery(function (){
jQuery("#fbbox1").hover(function(){ 
jQuery('#fbbox1').css('z-index',101009);
jQuery(this).stop(true,false).animate({right:  0}, 500); },
function(){ 
	jQuery('#fbbox1').css('z-index',10000);
	jQuery("#fbbox1").stop(true,false).animate({right: -302}, 500); });
});}); });
jQuery.noConflict();
</script>
<link rel='stylesheet' id='prettyphoto-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc_pageable_owl-carousel-css-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/assets/owl.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='vgpc-style-carousel-css'  href='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/themes/default/style.css?ver=9c147119984c7a5f65f76a56f2c41c98' type='text/css' media='all' />
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/wp-embed.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/owl.carousel.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/bower/imagesloaded/imagesloaded.pkgd.min.js?ver=9c147119984c7a5f65f76a56f2c41c98'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/js/dist/vc_grid.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var septera_settings = {"masonry":"1","rtl":"","magazine":"3","fitvids":"1","autoscroll":"1","articleanimation":"3","lpboxratio1":"1.677","lpboxratio2":"1.2","is_mobile":""};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://bethanyclipper.com/wp-content/themes/septera/resources/js/frontend.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' defer src='http://bethanyclipper.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' defer src='http://bethanyclipper.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
</body>
</html>
