<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://bethanyclipper.com/xmlrpc.php">
<title>Harrison County bands excel at Trenton festival &#8211; Bethany Republican-Clipper</title>
			<script language="javascript">
				writeCookie();
				function writeCookie()
				{
					the_cookie = document.cookie;
					if( the_cookie ){
						if( window.devicePixelRatio >= 2 ){
							the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
							document.cookie = the_cookie;
							//location = '';
						}
					}
				}
			</script>

			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Feed" href="http://bethanyclipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Comments Feed" href="http://bethanyclipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Harrison County bands excel at Trenton festival Comments Feed" href="http://bethanyclipper.com/2017/10/harrison-county-bands-excel-at-trenton-festival/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://bethanyclipper.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://bethanyclipper.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/includes/css/owl.carousel.css?ver=ba4d417e4d7eceae9be49e41768f0314' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/includes/css/owl.theme.css?ver=ba4d417e4d7eceae9be49e41768f0314' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/css/style.css?ver=ba4d417e4d7eceae9be49e41768f0314' type='text/css' media='all' />
<link rel='stylesheet' id='sme_facebook_likebox_sidebar_style-css'  href='http://bethanyclipper.com/wp-content/plugins/sme-facebook-likebox-sidebar/assets/style.css?ver=ba4d417e4d7eceae9be49e41768f0314' type='text/css' media='all' />
<link rel='stylesheet' id='wpfla-style-handle-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-first-letter-avatar/css/style.css?ver=ba4d417e4d7eceae9be49e41768f0314' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://bethanyclipper.com/wp-content/plugins/mp-easy-icons/includes/fonts/font-awesome/css/font-awesome.css?ver=ba4d417e4d7eceae9be49e41768f0314' type='text/css' media='all' />
<link rel='stylesheet' id='septera-themefonts-css'  href='http://bethanyclipper.com/wp-content/themes/septera/resources/fonts/fontfaces.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='septera-googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans%3A400%7COpen+Sans%3A700&#038;ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='septera-main-css'  href='http://bethanyclipper.com/wp-content/themes/septera/style.css?ver=1.1.3' type='text/css' media='all' />
<style id='septera-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://bethanyclipper.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-members-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-members/css/wp-members-2015.css?ver=3.1.9.3' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//bethanyclipper.com/wp-content/cache/nextend/web/n2-ss-5/n2-ss-5.css?1509283078" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
    -webkit-animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}

@-webkit-keyframes n2SimpleWhite {
    to {-webkit-transform: rotate(360deg);}
}</style><script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=ba4d417e4d7eceae9be49e41768f0314'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/includes/js/owl.carousel.js?ver=ba4d417e4d7eceae9be49e41768f0314'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=ba4d417e4d7eceae9be49e41768f0314'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/septera/resources/js/html5shiv.min.js?ver=1.1.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php","nonce":"dd05a9560a","upload_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","plugin_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16'></script>
<link rel='https://api.w.org/' href='http://bethanyclipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bethanyclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bethanyclipper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bulldogs eager for a rematch with Princeton' href='http://bethanyclipper.com/2017/10/bulldogs-eager-for-a-rematch-with-princeton/' />

<link rel='shortlink' href='http://bethanyclipper.com/?p=16695' />
<link rel="alternate" type="application/json+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F10%2Fharrison-county-bands-excel-at-trenton-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F10%2Fharrison-county-bands-excel-at-trenton-festival%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-white {background-color: white;}
#category-posts-2-internal .cat-post-white img:hover {opacity: 0.8;}
#category-posts-2-internal .cat-post-everything-is-link { }
#category-posts-2-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bethanyclipper.com/?wordfence_lh=1&hid=4CB715A6A7109EA2EBB3E3341CE049F7');
</script>
<!-- <meta name='GmediaGallery' version='1.11.2/1.8.0' license='' /> -->
<link rel="author" href="http://www.bethanclipper.com"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bethanyclipper.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="canonical" href="http://bethanyclipper.com/2017/10/harrison-county-bands-excel-at-trenton-festival/" />
<link rel="icon" href="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Republican-Clipper-LOGO-web-512-pixels-300x300.jpg" />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1503345700899{background-position: center !important;background-repeat: no-repeat !important;background-size: contain !important;border-radius: 2px !important;}.vc_custom_1502307671695{border-radius: 1px !important;}.vc_custom_1502307611134{border-radius: 1px !important;}.vc_custom_1502307536798{border-radius: 1px !important;}.vc_custom_1502307747259{border-radius: 1px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">window.nextend={localization:{},deferreds:[],loadScript:function(url){n2jQuery.ready(function(){var d=n2.Deferred();nextend.deferreds.push(d);n2.ajax({url:url,dataType:"script",cache:true,complete:function(){setTimeout(function(){d.resolve()})}})})},ready:function(cb){n2.when.apply(n2,nextend.deferreds).done(function(){cb.call(window,n2)})}};</script><script type="text/javascript" src="//bethanyclipper.com/wp-content/cache/nextend/web/n2/n2.js?1508528497"></script>
<script type="text/javascript" src="//bethanyclipper.com/wp-content/plugins/smart-slider-3/nextend/media/dist/nextend-frontend.min.js?1508528490"></script>
<script type="text/javascript" src="//bethanyclipper.com/wp-content/plugins/smart-slider-3/library/media/dist/smartslider-frontend.min.js?1508528489"></script>
<script type="text/javascript" src="//bethanyclipper.com/wp-content/plugins/smart-slider-3/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1508528489"></script>
<script type="text/javascript" src="//bethanyclipper.com/wp-content/cache/nextend/web/n2-ss-5/n2-ss-5.js?1508528497"></script>
<script type="text/javascript">window.n2jQuery.ready((function($){window.nextend.ready(function(){new N2Classes.SmartSliderSimple('#n2-ss-5',{"admin":false,"translate3d":1,"callbacks":"","align":"normal","isDelayed":0,"load":{"fade":1,"scroll":0},"playWhenVisible":1,"playWhenVisibleAt":0.5,"responsive":{"desktop":1,"tablet":1,"mobile":1,"onResizeEnabled":true,"type":"auto","downscale":1,"upscale":1,"minimumHeight":0,"maximumHeight":3000,"maximumSlideWidth":3000,"maximumSlideWidthLandscape":3000,"maximumSlideWidthTablet":3000,"maximumSlideWidthTabletLandscape":3000,"maximumSlideWidthMobile":3000,"maximumSlideWidthMobileLandscape":3000,"maximumSlideWidthConstrainHeight":0,"forceFull":0,"forceFullOverflowX":"body","forceFullHorizontalSelector":"","constrainRatio":1,"verticalOffsetSelectors":"","focusUser":0,"focusAutoplay":0,"deviceModes":{"desktopPortrait":1,"desktopLandscape":0,"tabletPortrait":1,"tabletLandscape":0,"mobilePortrait":1,"mobileLandscape":0},"normalizedDeviceModes":{"unknownUnknown":["unknown","Unknown"],"desktopPortrait":["desktop","Portrait"],"desktopLandscape":["desktop","Portrait"],"tabletPortrait":["tablet","Portrait"],"tabletLandscape":["tablet","Portrait"],"mobilePortrait":["mobile","Portrait"],"mobileLandscape":["mobile","Portrait"]},"verticalRatioModifiers":{"unknownUnknown":1,"desktopPortrait":1,"desktopLandscape":1,"tabletPortrait":1,"tabletLandscape":1,"mobilePortrait":1,"mobileLandscape":1},"minimumFontSizes":{"desktopPortrait":4,"desktopLandscape":4,"tabletPortrait":4,"tabletLandscape":4,"mobilePortrait":4,"mobileLandscape":4},"ratioToDevice":{"Portrait":{"tablet":0.7,"mobile":0.5},"Landscape":{"tablet":0,"mobile":0}},"sliderWidthToDevice":{"desktopPortrait":400,"desktopLandscape":400,"tabletPortrait":280,"tabletLandscape":0,"mobilePortrait":200,"mobileLandscape":0},"basedOn":"combined","tabletPortraitScreenWidth":800,"mobilePortraitScreenWidth":440,"tabletLandscapeScreenWidth":800,"mobileLandscapeScreenWidth":440,"orientationMode":"width_and_height","scrollFix":0,"overflowHiddenPage":0,"desktopPortraitScreenWidth":1200},"controls":{"scroll":0,"drag":1,"touch":"horizontal","keyboard":1,"tilt":0},"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":0,"start":1,"duration":8000,"autoplayToSlide":-1,"autoplayToSlideIndex":-1,"allowReStart":0,"pause":{"click":1,"mouse":"0","mediaStarted":1},"resume":{"click":0,"mouse":0,"mediaEnded":1,"slidechanged":0}},"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"parallax":{"enabled":1,"mobile":0,"is3D":0,"animate":1,"horizontal":"mouse","vertical":"mouse","origin":"slider","scrollmove":"both"},"background.parallax.tablet":0,"background.parallax.mobile":0,"initCallbacks":[],"allowBGImageAttachmentFixed":false,"bgAnimations":{"global":[{"type":"Flat","tiles":{"crop":true,"delay":0,"sequence":"ForwardDiagonal"},"main":{"type":"both","duration":1,"current":{"ease":"easeOutCubic","scale":0.7},"next":{"ease":"easeOutCubic","left":"100%"}},"invert":{"zIndex":2,"current":{"left":"100%","scale":1},"next":{"scale":0.7,"left":0}}}],"speed":"normal"},"mainanimation":{"type":"crossfade","duration":800,"delay":0,"ease":"easeOutQuad","parallax":1,"shiftedBackgroundAnimation":0},"carousel":1,"dynamicHeight":0});new N2Classes.SmartSliderWidgetArrowImage("n2-ss-5",0.8,0.7,0.5);new N2Classes.SmartSliderWidgetAutoplayImage("n2-ss-5",1,0.7,0.5);new N2Classes.SmartSliderWidgetThumbnailDefault("n2-ss-5",{"overlay":true,"area":12,"orientation":"horizontal","group":1,"action":"click","captionSize":0,"minimumThumbnailCount":4.5,"invertGroupDirection":0})})}));</script></head>

<body class="post-template-default single single-post postid-16695 single-format-standard septera-image-three septera-caption-one septera-totop-normal septera-stripped-table septera-fixed-menu septera-over-menu septera-cropped-headerimage septera-cropped-featured septera-magazine-three septera-magazine-layout septera-comhide-in-pages septera-comment-placeholder septera-elementradius septera-normalizedtags septera-article-animation-grow wpb-js-composer js-comp-ver-5.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<div id="site-wrapper">
	<header id="masthead" class="cryout"  itemscope itemtype="http://schema.org/WPHeader" role="banner">

		<div id="site-header-main">
			<div id="site-header-main-inside">

				<nav id="mobile-menu">
					<span id="nav-cancel"><i class="icon-cancel"></i></span>
					<div><ul id="mobile-nav" class=""><li id="menu-item-14939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14939"><a href="http://bethanyclipper.com"><span>Home</span></a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2855"><a href="http://bethanyclipper.com/subscriptions/"><span>Subscriptions</span></a>
<ul  class="sub-menu">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4950"><a href="http://bethanyclipper.com/login/"><span>Log In</span></a></li>
	<li id="menu-item-4959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4959"><a href="http://bethanyclipper.com/lostpassword/"><span>Lost Password</span></a></li>
	<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="http://bethanyclipper.com/resetpass/"><span>Reset Password</span></a></li>
	<li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="http://bethanyclipper.com/register/"><span>Register</span></a></li>
</ul>
</li>
<li id="menu-item-2633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2633"><a href="http://bethanyclipper.com/online-subscription/"><span>Online Edition</span></a>
<ul  class="sub-menu">
	<li id="menu-item-15644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15644"><a href="http://bethanyclipper.com/issue-archive/"><span>Issue Archive</span></a></li>
</ul>
</li>
<li id="menu-item-15013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15013"><a href="http://bethanyclipper.com/pony-express/"><span>Pony Express</span></a></li>
<li id="menu-item-12961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12961"><a href="http://bethanyclipper.com/womens-edition/"><span>2017 Hunting edition</span></a></li>
<li id="menu-item-7456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7456"><a href="http://bethanyclipper.com/churches/"><span>Churches</span></a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635"><a href="http://bethanyclipper.com/advertising-information/"><span>Advertising Information</span></a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="http://bethanyclipper.com/about-us/"><span>About Us</span></a></li>
<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://bethanyclipper.com/sitemap-3/"><span>Sitemap</span></a></li>
<li id="menu-item-12708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12708"><a href="http://bethanyclipper.com/awpcp/"><span>Classifieds</span></a>
<ul  class="sub-menu">
	<li id="menu-item-16080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16080"><a href="http://bethanyclipper.com/awpcp/search-ads/"><span>Search Ads</span></a></li>
	<li id="menu-item-16081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16081"><a href="http://bethanyclipper.com/awpcp/browse-ads/"><span>Browse Ads</span></a></li>
	<li id="menu-item-16082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16082"><a href="http://bethanyclipper.com/awpcp/renew-ad/"><span>Renew Ad</span></a></li>
	<li id="menu-item-16083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16083"><a href="http://bethanyclipper.com/awpcp/place-ad/"><span>Place Ad</span></a></li>
	<li id="menu-item-16084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16084"><a href="http://bethanyclipper.com/awpcp/edit-ad/"><span>Edit Ad</span></a></li>
	<li id="menu-item-16085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16085"><a href="http://bethanyclipper.com/awpcp/reply-to-ad/"><span>Reply To Ad</span></a></li>
</ul>
</li>
<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="http://bethanyclipper.com/vendors/"><span>Vendors</span></a></li>
</ul></div>				</nav> <!-- #mobile-menu -->

				<div id="branding">
					<div id="site-text"><div itemprop="headline" id="site-title"><span> <a href="http://bethanyclipper.com/" title="The official newspaper of Harrison County, Established 1873" rel="home">Bethany Republican-Clipper</a> </span></div><span id="site-description"  itemprop="description" >The official newspaper of Harrison County, Established 1873</span></div>				</div><!-- #branding -->

				<nav id="sheader" class="socials"><a href="https://www.facebook.com/bethany.clipper/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14952"><span>Facebook</span></a><a href="https://twitter.com/BethanyClipper"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14953"><span>Twitter</span></a><a href="https://plus.google.com/u/0/b/104544613494853882815/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14954"><span>Google Plus</span></a><a href="https://www.pinterest.com/bethanyrepublic/pins/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14955"><span>Pinterest</span></a><a href="https://www.linkedin.com/in/bethany-clipper-b0229a8b/detail/recent-activity/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14956"><span>LinkedIn</span></a><a href="https://www.instagram.com/bethanyclipper/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14957"><span>Instagram</span></a><a href="https://www.youtube.com/republican-clipper"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14958"><span>Youtube</span></a></nav>
				<a id="nav-toggle"><i class="icon-menu"></i></a>
				<nav id="access" role="navigation"  aria-label="Primary Menu"  itemscope itemtype="http://schema.org/SiteNavigationElement">
						<div class="skip-link screen-reader-text">
		<a href="#main" title="Skip to content"> Skip to content </a>
	</div>
	<div><ul id="prime_nav" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14939"><a href="http://bethanyclipper.com"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2855"><a href="http://bethanyclipper.com/subscriptions/"><span>Subscriptions</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4950"><a href="http://bethanyclipper.com/login/"><span>Log In</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4959"><a href="http://bethanyclipper.com/lostpassword/"><span>Lost Password</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="http://bethanyclipper.com/resetpass/"><span>Reset Password</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="http://bethanyclipper.com/register/"><span>Register</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2633"><a href="http://bethanyclipper.com/online-subscription/"><span>Online Edition</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15644"><a href="http://bethanyclipper.com/issue-archive/"><span>Issue Archive</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15013"><a href="http://bethanyclipper.com/pony-express/"><span>Pony Express</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12961"><a href="http://bethanyclipper.com/womens-edition/"><span>2017 Hunting edition</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7456"><a href="http://bethanyclipper.com/churches/"><span>Churches</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635"><a href="http://bethanyclipper.com/advertising-information/"><span>Advertising Information</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="http://bethanyclipper.com/about-us/"><span>About Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://bethanyclipper.com/sitemap-3/"><span>Sitemap</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12708"><a href="http://bethanyclipper.com/awpcp/"><span>Classifieds</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16080"><a href="http://bethanyclipper.com/awpcp/search-ads/"><span>Search Ads</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16081"><a href="http://bethanyclipper.com/awpcp/browse-ads/"><span>Browse Ads</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16082"><a href="http://bethanyclipper.com/awpcp/renew-ad/"><span>Renew Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16083"><a href="http://bethanyclipper.com/awpcp/place-ad/"><span>Place Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16084"><a href="http://bethanyclipper.com/awpcp/edit-ad/"><span>Edit Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16085"><a href="http://bethanyclipper.com/awpcp/reply-to-ad/"><span>Reply To Ad</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="http://bethanyclipper.com/vendors/"><span>Vendors</span></a></li>
</ul></div>				</nav><!-- #access -->

			</div><!-- #site-header-main-inside -->
		</div><!-- #site-header-main -->

		<div id="header-image-main">
			<div id="header-image-main-inside">
							<div class="header-image"  style="background-image: url(http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Dunn-ranch-background.jpg)" ></div>
			<img class="header-image" alt="Harrison County bands excel at Trenton festival" src="http://bethanyclipper.com/wp-content/uploads/2017/08/cropped-Dunn-ranch-background.jpg" />
							</div><!-- #header-image-main-inside -->
		</div><!-- #header-image-main -->

	</header><!-- #masthead -->

	<div id="breadcrumbs-container" class="cryout three-columns-sided"><div id="breadcrumbs-container-inside"><div id="breadcrumbs"> <nav id="breadcrumbs-nav"  itemprop="breadcrumb"><a href="http://bethanyclipper.com" title="Home"><i class="icon-bread-home"></i><span class="screen-reader-text">Home</span></a><i class="icon-bread-arrow"></i> <a href="http://bethanyclipper.com/category/headlines/">Headlines</a> <i class="icon-bread-arrow"></i> <span class="current">Harrison County bands excel at Trenton festival</span></nav></div></div></div><!-- breadcrumbs -->
	<div id="content" class="cryout">
		
<div id="container" class="three-columns-sided">
	<main id="main" role="main" class="main">
				<aside class="content-widget content-widget-before"  itemscope itemtype="http://schema.org/WPSideBar">
					</aside><!--content-widget-->
		
			<article id="post-16695" class="post-16695 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-bethany-missouri-news tag-bethany-mo-news tag-bethany-news tag-missouri-news tag-news tag-northwest-missouri-news tag-wires" itemscope itemtype="http://schema.org/Article" itemprop="mainEntity">
				<div class="schema-image">
							<div class="post-thumbnail-container"   itemprop="image" itemscope itemtype="http://schema.org/ImageObject">

			<a href="http://bethanyclipper.com/2017/10/harrison-county-bands-excel-at-trenton-festival/" title="Harrison County bands excel at Trenton festival"
				 style="background-image: url(http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-512x250.jpg)"  class="post-featured-image" >

			</a>
			<a class="responsive-featured-image" href="http://bethanyclipper.com/2017/10/harrison-county-bands-excel-at-trenton-festival/" title="Harrison County bands excel at Trenton festival">
				<img class="post-featured-image" alt="Harrison County bands excel at Trenton festival"  itemprop="url"				src="http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-512x250.jpg" srcset="http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-396x250.jpg 396w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-1170x250.jpg 1170w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-800x250.jpg 800w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-512x250.jpg 512w" sizes="(max-width: 800px) 100vw,(max-width: 1152px) 33vw, 820px"/>
			</a>
			<meta itemprop="width" content="512">
			<meta itemprop="height" content="250">

		</div>
					</div>

				<div class="article-inner">
					<header>
						<div class="entry-meta beforetitle-meta">
													</div><!-- .entry-meta -->
						<h1 class="entry-title singular-title"  itemprop="headline">Harrison County bands excel at Trenton festival</h1>
						<div class="entry-meta aftertitle-meta">
							<span class="author vcard" itemscope itemtype="http://schema.org/Person" itemprop="author">
				<i class="icon-author icon-metas" title="Author"></i>
				<a class="url fn n" rel="author" href="http://bethanyclipper.com/author/ad-design/" title="View all posts by bethanyclipper" itemprop="url">
					<em itemprop="name">bethanyclipper</em>
				</a>
			</span>
		<span class="onDate date" >
				<i class="icon-date icon-metas" title="Date"></i>
				<time class="published" datetime="2017-10-29T07:51:39+00:00"  itemprop="datePublished">
					October 29, 2017				</time>
				<time class="updated" datetime="2017-10-25T07:53:56+00:00"  itemprop="dateModified">October 25, 2017</time>
		</span>
		<span class="bl_categ" >
					<i class="icon-category icon-metas" title="Categories"></i> <a href="http://bethanyclipper.com/category/headlines/" rel="category tag">Headlines</a></span>						</div><!-- .entry-meta -->

					</header>

					
					<div class="entry-content"  itemprop="articleBody">
						<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><!-- vc_grid start -->
<div class="vc_grid-container-wrapper vc_clearfix" >
	<div class="vc_grid-container vc_clearfix wpb_content_element vc_media_grid" data-initial-loading-animation="fadeIn" data-vc-grid-settings="{&quot;page_id&quot;:16695,&quot;style&quot;:&quot;all&quot;,&quot;action&quot;:&quot;vc_get_vc_grid_data&quot;,&quot;shortcode_id&quot;:&quot;1508935931736-bfaba70e-4b96-0&quot;,&quot;tag&quot;:&quot;vc_media_grid&quot;}" data-vc-request="http://bethanyclipper.com/wp-admin/admin-ajax.php" data-vc-post-id="16695" data-vc-public-nonce="2871ddb4cb">
	</div>
</div><!-- vc_grid end -->

	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper vc_box_border  vc_box_border_black"><img width="300" height="189" src="http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-300x189.jpg" class="vc_single_image-img attachment-medium" alt="" srcset="http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-300x189.jpg 300w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-150x95.jpg 150w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-768x485.jpg 768w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-1024x647.jpg 1024w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-600x379.jpg 600w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-241x152.jpg 241w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard-396x250.jpg 396w, http://bethanyclipper.com/wp-content/uploads/2017/10/color-guard.jpg 1170w" sizes="(max-width: 300px) 100vw, 300px" /></div><figcaption class="vc_figure-caption">Submitted photo
Winning performance: South Harrison’s color guard won second place in individual competitions at the Missouri Days Festival in Trenton. Members of the color guard are, from left to right: front, Kaylee Bowen. Back row, Sidney Sutherland, Chance Cummings, Maggie Pankau and Sara Carmichael. Kali Forbach was not pictured because she marched with an instrument during the field show.
</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_fadeIn fadeIn" >
		<div class="wpb_wrapper">
			<p>North Harrison and South Harrison bands both did well in the Missouri Day Band<br />
Festival that took place in Trenton October 21.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div 	class="vc_icon_element vc_icon_element-outer vc_custom_1503345700899 wpb_animate_when_almost_visible wpb_bounceIn bounceIn vc_icon_element-align-center vc_icon_element-have-style">
	<div class="vc_icon_element-inner vc_icon_element-color-juicy_pink vc_icon_element-have-style-inner vc_icon_element-size-lg vc_icon_element-style-boxed-outline vc_icon_element-outline vc_icon_element-background-color-white">
		<span class="vc_icon_element-icon fa fa-plus-circle" ></span><a class="vc_icon_element-link" href="http://bethanyclipper.com/vgpc/deaths-carousel/"  title="Sign up for our digital subscription" target=" _blank"></a></div>
</div>
<div  class="vc_wp_text wpb_content_element"><div class="widget widget_text">			<div class="textwidget"><p>Click the button to subscribe to the digital edition.</p>
</div>
		</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_text wpb_content_element"><div class="widget widget_text">			<div class="textwidget"><style type="text/css">
		#vgpc-wrapper14984 {
			margin: 0px 0px;
			padding: 5px 5px;
		}
		#vgpc-wrapper14984 .vgpc-item-i {
			margin: 0px 5px;
			padding: 5px 5px;			
			color:  #333333;
		}
		#vgpc-wrapper14984 .vgpc-item-i a {
			color:  #ba0000;
		}		
		</style>
<div id="vgpc-wrapper14984" class="vgpc-wrapper theme-default owl-carousel ">
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/albert-al-joe-spence-1939-2017/" title="Albert “Al Joe” Spence, 1939-2017"><img alt="Albert “Al Joe” Spence, 1939-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/albert-al-joe-spence-1939-2017/" title="Albert “Al Joe” Spence, 1939-2017">Albert “Al Joe” Spence, 1939-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 26, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/laverne-madison/" title="LaVerne Madison"><img alt="LaVerne Madison" src="http://bethanyclipper.com/wp-content/uploads/2017/10/Laverne-Madison-122x150.jpg" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/laverne-madison/" title="LaVerne Madison">LaVerne Madison</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 24, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/darrell-jack-gibson-1923-2017/" title="Darrell “Jack” Gibson, 1923-2017"><img alt="Darrell “Jack” Gibson, 1923-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/darrell-jack-gibson-1923-2017/" title="Darrell “Jack” Gibson, 1923-2017">Darrell “Jack” Gibson, 1923-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 24, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/louisa-maria-galloway-january-7-1943-october-19-2017/" title="Louisa Maria Galloway, January 7, 1943 &#8211; October 19, 2017"><img alt="Louisa Maria Galloway, January 7, 1943 &#8211; October 19, 2017" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/louisa-maria-galloway-january-7-1943-october-19-2017/" title="Louisa Maria Galloway, January 7, 1943 &#8211; October 19, 2017">Louisa Maria Galloway, January 7, 1943 &#8211; October 19, 2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 24, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/el-zita-zita-raye-fancher-gibler-1949-2017/" title="El Zita “Zita” Raye Fancher – Gibler, 1949-2017"><img alt="El Zita “Zita” Raye Fancher – Gibler, 1949-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/10/El-Zita-Fancher-Gibler-118x150.jpg" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/el-zita-zita-raye-fancher-gibler-1949-2017/" title="El Zita “Zita” Raye Fancher – Gibler, 1949-2017">El Zita “Zita” Raye Fancher – Gibler, 1949-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 24, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/john-leroy-gibler-january-14-1952-june-10-2009/" title="John Leroy Gibler , January 14, 1952 ~ June 10, 2009"><img alt="John Leroy Gibler , January 14, 1952 ~ June 10, 2009" src="http://bethanyclipper.com/wp-content/uploads/2017/10/John-Gibler-109x150.jpg" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/john-leroy-gibler-january-14-1952-june-10-2009/" title="John Leroy Gibler , January 14, 1952 ~ June 10, 2009">John Leroy Gibler , January 14, 1952 ~ June 10, 2009</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 24, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/neva-rose-everly-1926-2017/" title="Neva Rose Everly, 1926-2017"><img alt="Neva Rose Everly, 1926-2017" src="http://bethanyclipper.com/wp-content/uploads/2017/10/Neva-Everly-102x150.jpg" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/neva-rose-everly-1926-2017/" title="Neva Rose Everly, 1926-2017">Neva Rose Everly, 1926-2017</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 24, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/jackie-jack-loye-buntin/" title="Jackie “Jack” Loye Buntin"><img alt="Jackie “Jack” Loye Buntin" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/jackie-jack-loye-buntin/" title="Jackie “Jack” Loye Buntin">Jackie “Jack” Loye Buntin</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 23, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/r-gene-mccampbell/" title="R.Gene McCampbell"><img alt="R.Gene McCampbell" src="http://bethanyclipper.com/wp-content/uploads/2017/08/blank_avatar_300x250-150x150.gif" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/r-gene-mccampbell/" title="R.Gene McCampbell">R.Gene McCampbell</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 19, 2017</div>
</div>
</div>
</div>
<div class="vgpc-item">
<div class="vgpc-item-i">
<div class="vgpc-image-block"><a href="http://bethanyclipper.com/2017/10/paul-b-heintz/" title="Paul B. Heintz"><img alt="Paul B. Heintz" src="http://bethanyclipper.com/wp-content/uploads/2017/10/Paul-Heintz-106x150.jpg" /></a></div>
<div class="vgpc-text-block">
<h3 class="vgpc-post-title"><a href="http://bethanyclipper.com/2017/10/paul-b-heintz/" title="Paul B. Heintz">Paul B. Heintz</a></h3>
<div class="vgpc-post-desc"> [vc_row][vc_column...</div>
<div class="vgpc-post-author">By: bethanyclipper. Published: October 16, 2017</div>
</div>
</div>
</div>
</div>
<p>		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$("#vgpc-wrapper14984").owlCarousel({
				items: 				3,
				itemsDesktop: 		[1170,4],
				itemsDesktopSmall: 	[980,3],
				itemsTablet: 		[800,3],
				itemsTabletSmall: 	[650,2],
				itemsMobile: 		[450,1],				
				slideSpeed: 		200,
				paginationSpeed: 	800,
				rewindSpeed: 		1000,				
				autoPlay: 			true,
				stopOnHover: 		true,				
				navigation: 		true,
				scrollPerPage: 		false,
				pagination: 		false,
				paginationNumbers: 	false,
				mouseDrag: 			false,
				touchDrag: 			false,
				navigationText: 	["Prev", "Next"],
				leftOffSet: 		0,
			});
		});
		</script></p>
</div>
		</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="fb_like wpb_content_element fb_type_standard vc_custom_1502307671695 wpb_animate_when_almost_visible wpb_bounceIn bounceIn" id="https://www.facebook.com/republicanclipper"><iframe src="//www.facebook.com/plugins/like.php?href=http://bethanyclipper.com/2017/10/harrison-county-bands-excel-at-trenton-festival/&amp;layout=standard&amp;show_faces=false&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div><div  class="vc_tweetmeme-element vc_custom_1502307611134"><a href="https://twitter.com/bethanyclipper" class="twitter-follow-button" data-show-count="true">Follow @bethanyclipper</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="wpb_googleplus wpb_content_element wpb_googleplus_type_small vc_googleplus-annotation-bubble wpb_animate_when_almost_visible wpb_bounceIn bounceIn vc_custom_1502307536798" id="https://plus.google.com/u/0/"><g:plusone size="small" annotation="bubble"></g:plusone></div><div class="wpb_pinterest wpb_content_element wpb_pinterest_type_horizontal vc_custom_1502307747259" id="https://www.pinterest.com/bethanyrepublic/pins/"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F10%2Fharrison-county-bands-excel-at-trenton-festival%2F&amp;media=http%3A%2F%2Fbethanyclipper.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fcolor-guard-1024x647.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_text wpb_content_element"><div class="widget widget_text">			<div class="textwidget"></p>
<div class="n2-code">
<div class="n2-code">
<!-- Nextend Smart Slider 3 #5 - BEGIN --></p>
<div id="n2-ss-5-align" class="n2-ss-align">
<div class="n2-padding">
<div id="n2-ss-5" class="n2-ss-slider n2-ow n2-has-hover n2notransition n2-ss-load-fade " data-minFontSizedesktopPortrait="4" data-minFontSizedesktopLandscape="4" data-minFontSizetabletPortrait="4" data-minFontSizetabletLandscape="4" data-minFontSizemobilePortrait="4" data-minFontSizemobileLandscape="4" style="font-size: 16px;" data-fontsize="16">
<div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
<div class="n2-ss-slider-2 n2-ow">
<div class="n2-ss-background-animation n2-ow"></div>
<div class="n2-ss-slider-3 n2-ow" style="">
<div class="n2-ss-slide-backgrounds"></div>
<div data-first="1" data-slide-duration="0" data-id="25" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-25" style="">
<div data-hash="a0b4fc71d865323e50618eba938a7659" data-desktop="//bethanyclipper.com/wp-content/uploads/2017/02/AD-Eckards-WEB.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="center" data-x="50" data-y="50">
<div class="n2-ss-slide-background-mask" style=""><img title="" src="//bethanyclipper.com/wp-content/uploads/2017/02/AD-Eckards-WEB.jpg" alt="" /></div>
</div>
<div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div>
</div>
<div data-slide-duration="0" data-id="26" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-26" style="">
<div data-hash="c30be33acd9975f354b5b87cfcdc5cc4" data-desktop="//bethanyclipper.com/wp-content/uploads/2017/02/AD-FBI-Lodging-10-04-10.gif" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="center" data-x="50" data-y="50">
<div class="n2-ss-slide-background-mask" style=""><img title="" src="//bethanyclipper.com/wp-content/uploads/2017/02/AD-FBI-Lodging-10-04-10.gif" alt="" /></div>
</div>
<div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div>
</div>
<div data-slide-duration="0" data-id="27" class="n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-27" style="">
<div data-hash="baef9c0b756e920624b4ee94362a5d45" data-desktop="//bethanyclipper.com/wp-content/uploads/2017/02/AD-Gamers-Palace-WEB.jpg" class="n2-ss-slide-background n2-ow" data-opacity="1" data-blur="0" data-mode="center" data-x="50" data-y="50">
<div class="n2-ss-slide-background-mask" style=""><img title="" src="//bethanyclipper.com/wp-content/uploads/2017/02/AD-Gamers-Palace-WEB.jpg" alt="" /></div>
</div>
<div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div>
</div></div></div>
<div data-ssleft="0+15" data-sstop="height/2-previousheight/2" id="n2-ss-5-arrow-previous" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-style-cc3a9ba600be2011b98488fbf1ed8c79-heading nextend-arrow n2-ow nextend-arrow-previous  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="Previous slide" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cGF0aCBmaWxsPSIjZmZmZmZmIiBvcGFjaXR5PSIwLjgiIGZpbGwtcnVsZT0iZXZlbm9kZCIgZD0iTTE4Ljk5NTggOC45OTA3YzAtLjQyNC0uMjA0LS43MjMtLjYxLS44OTgtLjQwOS0uMTczLS43NzItLjEwNC0xLjA5My4yMDlsLTcuMDA2IDYuOTc1Yy0uMjAxLjE5OS0uMjk3LjQzNy0uMjg2LjcxNiAwIC4yNjcuMDk2LjQ5OC4yODYuNjg5bDcuMDA2IDcuMDAxYy4zMjEuMzIxLjY4NC4zODkgMS4wOTMuMjA5LjQwNi0uMTc0LjYxLS40ODIuNjEtLjkyMlY4Ljk5MDd6Ii8+PC9zdmc+" alt="Arrow" /></div>
<div data-ssright="0+15" data-sstop="height/2-nextheight/2" id="n2-ss-5-arrow-next" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-style-cc3a9ba600be2011b98488fbf1ed8c79-heading nextend-arrow n2-ow nextend-arrow-next  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="Next slide" tabindex="0"><img class="n2-ow" data-no-lazy="1" data-hack="data-lazy-src" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTIgOC45OWMwLS40MjMuMjA0LS43MjIuNjEtLjg5Ny40MDgtLjE3My43NzItLjEwNCAxLjA5Mi4yMWw3LjAwNiA2Ljk3NGMuMjAyLjIuMjk4LjQzNy4yODcuNzE2IDAgLjI2Ny0uMDk2LjQ5OC0uMjg3LjY5bC03LjAwNiA3Yy0uMzIuMzItLjY4NC4zOS0xLjA5Mi4yMS0uNDA2LS4xNzUtLjYxLS40ODMtLjYxLS45MjNWOC45OXoiIGZpbGw9IiNmZmZmZmYiIG9wYWNpdHk9IjAuOCIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="Arrow" /></div>
<div data-ssleft="0+(previouswidth &gt; 0 ? previouswidth+15 : 0)+15" data-sstop="height/2-autoplayheight/2" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile n2-style-07b80f0c82484b6d6258ed0a5cead109-heading nextend-autoplay n2-ow nextend-autoplay-imagen2-ib" style="position: absolute;" role="button" aria-label="Pause autoplay"><img class="nextend-autoplay-play n2-ow" data-no-lazy="1" tabindex="0" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTYiIGhlaWdodD0iMTYiIHZpZXdCb3g9IjAgMCAxNiAxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTEuNTggNy4wM0w1LjMwMiAyLjE2NUM1LjE2NSAyLjA1NyA1LjAxNiAyIDQuODU3IDIgNC4zODQgMiA0IDIuNTA0IDQgMy4xMjV2OS43NWMwIC42Mi4zODQgMS4xMjUuODU3IDEuMTI1LjE2IDAgLjMwOC0uMDU3LjQzNi0uMTU2TDExLjU4IDguOTdjLjI1LS4xOTguNDItLjU1OC40Mi0uOTcgMC0uNDEyLS4xNy0uNzczLS40Mi0uOTd6IiBmaWxsPSIjZmZmZmZmIiBvcGFjaXR5PSIwLjgiIGZpbGwtcnVsZT0iZXZlbm9kZCIvPjwvc3ZnPg==" alt="Play" /><img class="nextend-autoplay-pause n2-ow" data-no-lazy="1" tabindex="0" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTYiIGhlaWdodD0iMTYiIHZpZXdCb3g9IjAgMCAxNiAxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNNCAydjEyaDNWMkg0em01IDB2MTJoM1YySDl6IiBmaWxsPSIjZmZmZmZmIiBvcGFjaXR5PSIwLjgiIGZpbGwtcnVsZT0iZXZlbm9kZCIvPjwvc3ZnPg==" alt="Pause" /></div></div>
<div data-offset="0" class="n2-ss-widget n2-ss-widget-display-desktop n2-ss-widget-display-tablet n2-ss-widget-display-mobile nextend-thumbnail nextend-thumbnail-default n2-ow nextend-thumbnail-horizontal" style="margin-top:0px;width:100%;"><img class="nextend-thumbnail-button nextend-thumbnail-previous n2-ow" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjYiIGhlaWdodD0iMjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CiAgICA8ZyBmaWxsPSJub25lIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiPgogICAgICAgIDxjaXJjbGUgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41IiBmaWxsPSIjMDAwIiBjeD0iMTMiIGN5PSIxMyIgcj0iMTIiLz4KICAgICAgICA8cGF0aCBkPSJNMTMuNDM1IDkuMTc4Yy0uMTI2LS4xMjEtLjI3LS4xODItLjQzNi0uMTgyLS4xNjQgMC0uMzA2LjA2MS0uNDI4LjE4MmwtNC4zOCA0LjE3NWMtLjEyNi4xMjEtLjE4OC4yNjItLjE4OC40MjQgMCAuMTYxLjA2Mi4zMDIuMTg4LjQyM2wuNjUuNjIyYy4xMjYuMTIxLjI3My4xODIuNDQxLjE4Mi4xNyAwIC4zMTQtLjA2MS40MzYtLjE4MmwzLjMxNC0zLjE2MSAzLjI0OSAzLjE2MWMuMTI2LjEyMS4yNjkuMTgyLjQzMi4xODIuMTY0IDAgLjMwNy0uMDYxLjQzMy0uMTgybC42NjItLjYyMmMuMTI2LS4xMjEuMTg5LS4yNjIuMTg5LS40MjMgMC0uMTYyLS4wNjMtLjMwMy0uMTg5LS40MjRsLTQuMzczLTQuMTc1eiIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="Arrow" /><img class="nextend-thumbnail-button nextend-thumbnail-next n2-ow n2-active" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIyNiI+CiAgICA8ZyBmaWxsPSJub25lIj4KICAgICAgICA8Y2lyY2xlIGN4PSIxMyIgY3k9IjEzIiByPSIxMiIgZmlsbD0iIzAwMCIgc3Ryb2tlPSIjZmZmIiBzdHJva2Utd2lkdGg9IjIiIG9wYWNpdHk9Ii41Ii8+CiAgICAgICAgPHBhdGggZmlsbD0iI2ZmZiIgZD0iTTEyLjU2NSAxNi44MjJjLjEyNi4xMi4yNy4xODIuNDM2LjE4Mi4xNjggMCAuMzEtLjA2LjQzLS4xODJsNC4zOC00LjE3NWMuMTI4LS4xMi4xOS0uMjYyLjE5LS40MjQgMC0uMTYtLjA2Mi0uMzAyLS4xOS0uNDIzbC0uNjUtLjYyMmMtLjEyNS0uMTItLjI3Mi0uMTgyLS40NC0uMTgyLS4xNyAwLS4zMTQuMDYtLjQzNi4xODJsLTMuMzE0IDMuMTYtMy4yNS0zLjE2Yy0uMTI2LS4xMi0uMjctLjE4Mi0uNDMtLjE4Mi0uMTY2IDAtLjMxLjA2LS40MzUuMTgybC0uNjYyLjYyMmMtLjEyNi4xMi0uMTkuMjYyLS4xOS40MjMgMCAuMTYyLjA2NC4zMDMuMTkuNDI0bDQuMzczIDQuMTc1eiIvPgogICAgPC9nPgo8L3N2Zz4=" alt="Arrow" /></p>
<div class="nextend-thumbnail-inner n2-ow">
<div class="n2-style-8c39bd1b5d1c821102353bb13550e669-simple nextend-thumbnail-scroller n2-ow n2-align-content-center">
<div class="n2-style-0d7e6147d938756e488febb9fea88b5d-dot n2-active  n2-ow" style="width: 150px; height: 200px;" tabindex="0">
<div class="n2-ss-thumb-image n2-ow" style="background-image: URL(&#039;//bethanyclipper.com/wp-content/uploads/2017/02/AD-Eckards-WEB.jpg&#039;);width: 150px; height: 200px;background-size: cover;"></div>
</div>
<div class="n2-style-0d7e6147d938756e488febb9fea88b5d-dot  n2-ow" style="width: 150px; height: 200px;" tabindex="0">
<div class="n2-ss-thumb-image n2-ow" style="background-image: URL(&#039;//bethanyclipper.com/wp-content/uploads/2017/02/AD-FBI-Lodging-10-04-10.gif&#039;);width: 150px; height: 200px;background-size: cover;"></div>
</div>
<div class="n2-style-0d7e6147d938756e488febb9fea88b5d-dot  n2-ow" style="width: 150px; height: 200px;" tabindex="0">
<div class="n2-ss-thumb-image n2-ow" style="background-image: URL(&#039;//bethanyclipper.com/wp-content/uploads/2017/02/AD-Gamers-Palace-WEB.jpg&#039;);width: 150px; height: 200px;background-size: cover;"></div>
</div>
</div>
</div>
</div>
</div>
<div class="n2-clear"></div>
<div id="n2-ss-5-spinner" style="display: none;">
<div>
<div class="n2-ss-spinner-simple-white-container">
<div class="n2-ss-spinner-simple-white"></div>
</div>
</div>
</div>
</div>
</div>
<div id="n2-ss-5-placeholder" style="position: relative;z-index:2;color:RGBA(0,0,0,0);"><img style="width: 100%; max-width:3000px; display: block;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjQwMCIgaGVpZ2h0PSI0MDAiID48L3N2Zz4=" alt="Slider" /></div>
<p><!-- Nextend Smart Slider 3 #5 - END -->
</div>
</div>
<p>
</div>
		</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
											</div><!-- .entry-content -->

					<div class="entry-meta entry-utility">
											</div><!-- .entry-utility -->

					<link itemprop="mainEntityOfPage" href="http://bethanyclipper.com/harrison-county-bands-excel-at-trenton-festival/" />				</div><!-- .article-inner -->
			</article><!-- #post-## -->

			
			<nav id="nav-below" class="navigation" role="navigation">
				<div class="nav-previous"><em>Previous Post</em><a href="http://bethanyclipper.com/2017/10/bulldogs-eager-for-a-rematch-with-princeton/" rel="prev"><span>Bulldogs eager for a rematch with Princeton</span></a></div>
				<div class="nav-next"><em>Next Post</em></div>
			</nav><!-- #nav-below -->

			<section id="comments">
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/harrison-county-bands-excel-at-trenton-festival/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://bethanyclipper.com/login/?redirect_to=http%3A%2F%2Fbethanyclipper.com%2F2017%2F10%2Fharrison-county-bands-excel-at-trenton-festival%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

		
				<aside class="content-widget content-widget-after"  itemscope itemtype="http://schema.org/WPSideBar">
					</aside><!--content-widget-->	</main><!-- #main -->

	
<aside id="primary" class="widget-area sidey" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
	
	<section id="category-posts-2" class="widget-container cat-post-widget"><h2 class="widget-title"><span><a href="http://bethanyclipper.com/category/breaking/">Breaking News</a></span></h2><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-everything-is-link" href="http://bethanyclipper.com/2017/10/16729/" title=""><span class="cat-post-thumbnail cat-post-white"><span><img width="125" height="82" src="http://bethanyclipper.com/wp-content/uploads/2017/10/survey-150x98.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="http://bethanyclipper.com/wp-content/uploads/2017/10/survey-150x98.jpg 150w, http://bethanyclipper.com/wp-content/uploads/2017/10/survey-300x196.jpg 300w, http://bethanyclipper.com/wp-content/uploads/2017/10/survey-241x158.jpg 241w, http://bethanyclipper.com/wp-content/uploads/2017/10/survey.jpg 379w" sizes="(max-width: 125px) 100vw, 125px" /></span></span><span class="cat-post-title">Growth consultant plans community survey this fall</span></a></li></ul>
</section><section id="categories-2" class="widget-container widget_categories"><h2 class="widget-title"><span>Categories</span></h2>		<ul>
	<li class="cat-item cat-item-151"><a href="http://bethanyclipper.com/category/breaking/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-149"><a href="http://bethanyclipper.com/category/churches/" >Churches</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://bethanyclipper.com/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://bethanyclipper.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://bethanyclipper.com/category/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-3999"><a href="http://bethanyclipper.com/category/headlines/slider/" >Slider</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://bethanyclipper.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://bethanyclipper.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section>		<section id="recent-posts-2" class="widget-container widget_recent_entries">		<h2 class="widget-title"><span>Recent Posts</span></h2>		<ul>
					<li>
				<a href="http://bethanyclipper.com/2017/10/harrison-county-bands-excel-at-trenton-festival/">Harrison County bands excel at Trenton festival</a>
							<span class="post-date">October 29, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/10/bulldogs-eager-for-a-rematch-with-princeton/">Bulldogs eager for a rematch with Princeton</a>
							<span class="post-date">October 28, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/10/halloween-fun-returns-to-square/">Halloween fun returns to Square</a>
							<span class="post-date">October 28, 2017</span>
						</li>
				</ul>
		</section>		<section id="rotatingtweets_widget-6" class="widget-container widget_rotatingtweets_widget"><h2 class="widget-title"><span>Twitter</span></h2>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_59f5d4d71cca5' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<p class='rtw_main'>10/25 Headlines...Halloween fun returns to Square <a href='https://t.co/rwYMEjA6iQ' title='https://twitter.com/BethanyClipper/status/924293490900692999/photo/1' class='rtw_media_link'>pic.twitter.com/rwYMEjA6iQ</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/924293490900692999">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=924293490900692999' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=924293490900692999' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=924293490900692999' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>10/25 Headline sports...Bulldogs eager for a rematch with Princeton <a href='https://t.co/FKW074ugc5' title='https://twitter.com/BethanyClipper/status/924277120632868864/photo/1' class='rtw_media_link'>pic.twitter.com/FKW074ugc5</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/924277120632868864">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=924277120632868864' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=924277120632868864' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=924277120632868864' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/NkMbUVILyK' title='https://twitter.com/BethanyClipper/status/924275881606074368/photo/1' class='rtw_media_link'>pic.twitter.com/NkMbUVILyK</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/924275881606074368">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=924275881606074368' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=924275881606074368' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=924275881606074368' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>Headlines...Six charged with meth trafficking; raids conducted Friday in Bethany <a href='https://t.co/4WRrRf8ARv' title='https://twitter.com/BethanyClipper/status/923931163735023617/photo/1' class='rtw_media_link'>pic.twitter.com/4WRrRf8ARv</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/923931163735023617">About 2 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=923931163735023617' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=923931163735023617' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=923931163735023617' title='favorite' lang='en'>favorite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>Headlines...Bethany license office to close on Halloween; position still unfilled <a href='https://t.co/O4lTVWwlCe' title='https://twitter.com/BethanyClipper/status/923929866009014274/photo/1' class='rtw_media_link'>pic.twitter.com/O4lTVWwlCe</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/923929866009014274">About 2 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a> &middot; 
			<a href='https://twitter.com/intent/tweet?in_reply_to=923929866009014274' title='reply' lang='en'>reply</a> &middot; 
			<a href='https://twitter.com/intent/retweet?tweet_id=923929866009014274' title='retweet' lang='en'>retweet</a> &middot; 
			<a href='https://twitter.com/intent/favorite?tweet_id=923929866009014274' title='favorite' lang='en'>favorite</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='http://twitter.com/bethanyclipper' class='twitter-follow-button' data-show-count="false" data-show-screen-name="false" title='Follow @bethanyclipper' data-lang='en'>Follow @bethanyclipper</a></div></section>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="html_javascript_adder-30" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="8684295462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->

	</aside>

<aside id="secondary" class="widget-area sidey" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
	
	<section id="search-6" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="http://bethanyclipper.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="icon-search"></i></button>
</form>
</section><section id="theme-my-login-4" class="widget-container widget_theme_my_login"><h2 class="widget-title"><span>Log In</span></h2>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/2017/10/harrison-county-bands-excel-at-trenton-festival/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/2017/10/harrison-county-bands-excel-at-trenton-festival/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://bethanyclipper.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://bethanyclipper.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</section>

<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="html_javascript_adder-5" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<a href="http://www.accuweather.com/en/us/bethany-mo/64424/weather-forecast/334027" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1456629327282" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1456629327282"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</div>
</section><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="custom_html-22" class="widget_text widget-container widget_custom_html"><h2 class="widget-title"><span>Community Links</span></h2><div class="textwidget custom-html-widget"><a href="http://www.bethanymo.com">City of Bethany</a><BR>
<a href="http://harrisoncountysheriffmo.org">Harrison County Sheriff</a><BR>
<a href="http://www.bethanymochamber.org">Bethany Chamber of Commerce</a><BR>
<a href="http://cainsville.k12.mo.us">Cainsville R-I School District</a><BR>
<a href="http://www.shr2.k12.mo.us">South Harrison R-II School District</a><BR>
<a href="http://www.nhr3.net">North Harrison R-III School District</a><BR>
<a href="http://www.gilman.k12.mo.us">Gilman City R-IV School District</a><BR>
<a href="http://www.ihigh.com/ridgewayowls">Ridgeway R-V School District</a>
</div></section><section id="custom_html-23" class="widget_text widget-container widget_custom_html"><h2 class="widget-title"><span>Sponsored Links</span></h2><div class="textwidget custom-html-widget"><a href="http://www.addisoninsuranceservices.com/">Addison Insurance Services</a><BR>
<a href="http://www.familybudgetinnmotel.com
/">Family Budget Inn</a><BR>
<a href="http://www.robersonfuneralhome.com/">Roberson Funeral Home</a></div></section>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<section id="html_javascript_adder-32" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="4863187069"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->

	</aside>
</div><!-- #container -->

		<aside id="colophon" role="complementary"  itemscope itemtype="http://schema.org/WPSideBar">
			<div id="colophon-inside" class="footer-three footer-center">
				
<section id="awpcp-random-ads-4" class="widget-container widget_awpcp-random-ads"><div class="footer-widget-inside"><h2 class="widget-title"><span>Classified Ads</span></h2><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://bethanyclipper.com/awpcp/show-ad/?id=21">Help Wanted</a></div> <div class="awpcp-listings-widget-item-excerpt">Quality General Construction is taking application...<a class="awpcp-widget-read-more" href="http://bethanyclipper.com/awpcp/show-ad/?id=21">[Read more]</a></div></div></li></ul></div></section><section id="wpb_widget-16" class="widget-container widget_wpb_widget"><div class="footer-widget-inside"><center><iframe src='http://embed.bigassradio.com/player.php' style='height: 350px; width: 210px; border: 0px;' scrolling='no'></iframe></center></div></section><section id="rss-2" class="widget-container widget_rss"><div class="footer-widget-inside"><h2 class="widget-title"><span><a class="rsswidget" href="http://feeds.foxnews.com/foxnews/latest"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bethanyclipper.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.foxnews.com/">Fox News</a></span></h2><ul><li><a class='rsswidget' href='http://www.foxnews.com/sports/2017/10/28/devin-singletary-runs-roughshod-over-western-kentucky-in-fau-comeback-victory.html'>Devin Singletary runs roughshod over Western Kentucky in FAU&#039;s comeback victory</a><div class="rssSummary">FAU running back Devin Singletary rushed 36 times for 244 yards and 4 touchdowns Saturday night.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/sports/2017/10/28/ucf-scores-on-offense-defense-special-teams-in-dominating-win-over-austin-peay.html'>UCF scores on offense, defense, special teams in dominating win over Austin Peay</a><div class="rssSummary">The UCF Knights tore through Austin Peay most of the night Saturday in Orlando.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/us/2017/10/28/2-nypd-detectives-suspended-amid-probe-rape-allegations.html'>2 NYPD detectives suspended amid probe of rape allegations</a><div class="rssSummary">Two New York City police detectives have been suspended without pay amid reports that they&#039;re facing criminal charges in the sexual assault of an 18-year-old woman.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/entertainment/2017/10/28/trump-slams-michael-moore-for-broadway-bomb.html'>Trump slams Michael Moore for Broadway &#039;bomb&#039;</a><div class="rssSummary">President Donald Trump has mocked left-wing filmmaker Michael Moore, tweeting Saturday that the director&#039;s one-man Broadway show was &quot;a TOTAL BOMB&quot;.</div></li><li><a class='rsswidget' href='http://www.foxnews.com/world/2017/10/28/mexico-citys-day-dead-parade-honors-quake-rescuers.html'>Mexico City&#039;s Day of Dead parade honors quake rescuers</a><div class="rssSummary">A raised fist made of helmets, pick axes and broken rubble rolled ahead of hundreds of walking skeletons, costumed dancers and flowery floats Saturday in Mexico City&#039;s Day of the Dead parade, which this year honored the 228 capital residents killed by a Sept. 19 earthquake.</div></li></ul></div></section>			</div>
		</aside><!-- #colophon -->

	</div><!-- #main -->

	<footer id="footer" class="cryout" role="contentinfo"  itemscope itemtype="http://schema.org/WPFooter">
				<div id="footer-inside">
			<div id="footer-separator"></div><div id="site-copyright">&copy;2017 Bethany Republican-Clipper</div><div style="display:block;float:right;clear: right;font-size: .85em;font-weight: bold; text-transform: uppercase;">Powered by<a target="_blank" href="http://www.cryoutcreations.eu/wordpress-themes/septera" title="Septera WordPress Theme by Cryout Creations"> Septera</a> &amp; <a target="_blank" href="http://wordpress.org/" title="Semantic Personal Publishing Platform">  WordPress.</a></div><div id="toTop"><i class="icon-back2top"></i> </div>		</div> <!-- #footer-inside -->
	</footer>
</div><!-- site-wrapper -->
	<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="sw_facebook_display" class="">
	<div id="fbbox1" style="right: -302px; top: 250px; z-index: 10000; height:450px;">
		<div id="fbbox2" style="text-align: left;width:292px;height:450;">
			<a class="open" id="fblink" href="#"></a><img style="top: 0px;left:-40px;" src="http://bethanyclipper.com/wp-content/plugins/sme-facebook-likebox-sidebar/assets/ficon2.png" alt="">
			<div class="fb-page" data-href="http://www.facebook.com/bethanyclipper/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-width="292" data-height="440"data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/bethanyclipper/"><a href="http://www.facebook.com/bethanyclipper/">Facebook</a></blockquote></div></div><div style="font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right; direction: ltr;"><a href="http://www.quickrxrefill.com/" target="_blank" style="color: #808080;" title="click here">prescriptions online</a></div>		</div>
	</div>
</div>
<script type="text/javascript">
jQuery.noConflict();
jQuery(function (){
jQuery(document).ready(function()
{
jQuery.noConflict();
jQuery(function (){
jQuery("#fbbox1").hover(function(){ 
jQuery('#fbbox1').css('z-index',101009);
jQuery(this).stop(true,false).animate({right:  0}, 500); },
function(){ 
	jQuery('#fbbox1').css('z-index',10000);
	jQuery("#fbbox1").stop(true,false).animate({right: -302}, 500); });
});}); });
jQuery.noConflict();
</script>
<link rel='stylesheet' id='prettyphoto-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc_pageable_owl-carousel-css-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/assets/owl.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='vgpc-style-carousel-css'  href='http://bethanyclipper.com/wp-content/plugins/vg-postcarousel/themes/default/style.css?ver=ba4d417e4d7eceae9be49e41768f0314' type='text/css' media='all' />
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/wp-embed.js?ver=ba4d417e4d7eceae9be49e41768f0314'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/owl.carousel.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/bower/imagesloaded/imagesloaded.pkgd.min.js?ver=ba4d417e4d7eceae9be49e41768f0314'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/js/dist/vc_grid.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var septera_settings = {"masonry":"1","rtl":"","magazine":"3","fitvids":"1","autoscroll":"1","articleanimation":"3","lpboxratio1":"1.677","lpboxratio2":"1.2","is_mobile":""};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://bethanyclipper.com/wp-content/themes/septera/resources/js/frontend.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' defer src='http://bethanyclipper.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' defer src='http://bethanyclipper.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
</body>
</html>
