<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
  <meta name="viewport" content="width=device-width"/>
  <meta name="viewport" content="initial-scale=1.0"/>
  <meta name="HandheldFriendly" content="true"/>
  <link rel="profile" href="http://gmpg.org/xfn/11"/>
  <link rel="pingback" href="http://bethanyclipper.com/xmlrpc.php"/>
  <title>Juanita V. Packer, 1914-2017 &#8211; Bethany Republican-Clipper</title>
			<script language="javascript">
				writeCookie();
				function writeCookie()
				{
					the_cookie = document.cookie;
					if( the_cookie ){
						if( window.devicePixelRatio >= 2 ){
							the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
							document.cookie = the_cookie;
							//location = '';
						}
					}
				}
			</script>

			<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Feed" href="http://bethanyclipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Comments Feed" href="http://bethanyclipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Juanita V. Packer, 1914-2017 Comments Feed" href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://bethanyclipper.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://bethanyclipper.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bethanyclipper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3e1d94c009fb5a270cba565ea91577ab' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://bethanyclipper.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=3e1d94c009fb5a270cba565ea91577ab' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bethanyclipper.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/css/style.css?ver=3e1d94c009fb5a270cba565ea91577ab' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-style-css'  href='http://bethanyclipper.com/wp-content/themes/news-magazine/style.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_font-awesome-css'  href='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/css/font-awesome/font-awesome.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_mCustomScrollbar-css'  href='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/css/jquery.mCustomScrollbar.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://bethanyclipper.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://bethanyclipper.com/wp-includes/css/dashicons.css?ver=3e1d94c009fb5a270cba565ea91577ab' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bethanyclipper.com/wp-includes/js/thickbox/thickbox.css?ver=3e1d94c009fb5a270cba565ea91577ab' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://bethanyclipper.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=3e1d94c009fb5a270cba565ea91577ab' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-members/css/wp-members-2015.css?ver=3.1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=3e1d94c009fb5a270cba565ea91577ab'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=3e1d94c009fb5a270cba565ea91577ab'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var news_magazine_admin_ajax = "http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/javascript.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/jquery.mobile.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/jquery.fullscreen-0.4.1.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdwt_admin_ajax_url = "http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/lightbox.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php","nonce":"11dfc4289b","upload_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","plugin_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=3e1d94c009fb5a270cba565ea91577ab'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=3e1d94c009fb5a270cba565ea91577ab'></script>
<link rel='https://api.w.org/' href='http://bethanyclipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bethanyclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bethanyclipper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='E. Ruby (Boner) Wallace' href='http://bethanyclipper.com/2017/08/e-ruby-boner-wallace/' />

<link rel='shortlink' href='http://bethanyclipper.com/?p=14770' />
<link rel="alternate" type="application/json+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F08%2Fjuanita-v-packer-1914-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F08%2Fjuanita-v-packer-1914-2017%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bethanyclipper.com/?wordfence_logHuman=1&hid=19B218C60A3369FB6B1EE4B8F9E1C941');
</script>
<!-- <meta name='GmediaGallery' version='1.11.1/1.8.0' license='' /> -->
      <script> var full_width_magazine = 0</script>
        <style type="text/css">
          #sidebar2 {
            display: block;
            float: right;
          }

          #sidebar1 {
            display: block;
            float: left;
          }

          .container {
            width: 90%;
          }

          .blog, #content {
            width: 57%;
            display: block;
            float: left;
          }

          #sidebar1 {
            width: 19%;
          }

          #sidebar2 {
            width: 24%;
          }
        </style>
        <style type="text/css">    h1, h2, h3, h4, h5, h6 {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        body {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        input, textarea {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
    </style>    <script>
      WebFontConfig = {
        google: {
          families: [
            'Open Sans:normalnormal',
            'Open Sans:normalnormal',
            'Open Sans:normalnormal'
          ]
        }

      };
      (function ()
      {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>

        <style type="text/css">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</style>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bethanyclipper.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="canonical" href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/" />
<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1502307671695{border-radius: 1px !important;}.vc_custom_1502307611134{border-radius: 1px !important;}.vc_custom_1502307536798{border-radius: 1px !important;}.vc_custom_1502307747259{border-radius: 1px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-14770 single-format-standard custom-background wpb-js-composer js-comp-ver-5.2 vc_responsive">
<header>
      <div class="container">
      <a class="custom-header-a" href="http://bethanyclipper.com/">
        <img src="http://bethanyclipper.com/wp-content/uploads/2017/02/Wide-Clipper-logo-1024.jpg" class="custom-header">
      </a>
    </div>
    <div id="header">
        <div id="header_part">
      <div class="container">
        <p style="float:left;margin: 7px 21px 7px 0;">August 15, 2017</p>              <div id="latest_posts">
        <b>Latest:</b>
        <ul>
          <li><a href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/">Juanita V. Packer, 1914-2017</a> </li> <li><a href="http://bethanyclipper.com/2017/08/e-ruby-boner-wallace/">E. Ruby (Boner) Wallace</a> </li> <li><a href="http://bethanyclipper.com/2017/08/volleyball-draws-a-crowd/">Volleyball draws a crowd</a> </li> <li><a href="http://bethanyclipper.com/2017/08/eagleville-student-awarded-mu-scholarship/">Eagleville student awarded MU scholarship</a> </li> <li><a href="http://bethanyclipper.com/2017/08/alan-francis-plans-to-keep-on-pitching/">Alan Francis plans to keep on pitching</a> </li>         </ul>
      </div>
      <script>
        var wdwt_active_post = 1;
        jQuery("#header_part #latest_posts ul li").eq(0).addClass("active_post");
        if (jQuery("#header_part #latest_posts ul li").length > wdwt_active_post)
          setInterval(function ()
          {
            jQuery("#header_part #latest_posts ul li").removeClass("active_post");
            jQuery("#header_part #latest_posts ul li").eq(wdwt_active_post).addClass("active_post");
            var wdwt_margin_latestpost = wdwt_active_post * 20;
            jQuery("#header_part #latest_posts ul li").eq(0).animate({marginTop: -wdwt_margin_latestpost + "px"}, 500);
            if (wdwt_active_post === jQuery("#header_part #latest_posts ul li").length - 1) {
              wdwt_active_post = 0;
            } else {
              wdwt_active_post++;
            }
          }, 8000);
      </script>
        <ul id="social">
      <li class="facebook" >
        <a href="https://www.facebook.com/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
      </li>
      <li class="twitter" >
        <a href="https://twitter.com/BethanyClipper" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
      </li>
      <li class="gplus" >
        <a href="https://www.google.com/?gws_rd=ssl&#038;pli=1" target="_blank" title="Google +"><i class="fa fa-google-plus"></i></a>
      </li>
      <li class="rss" style="display:none;">
        <a href="#" target="_blank" title="Rss"><i class="fa fa-rss"></i></a>
      </li>
      <li class="instagram" >
        <a href="https://www.instagram.com/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
      </li>
      <li class="linkedin" >
        <a href="https://www.linkedin.com/nhome/?trk=" target="_blank" title="LinkEdin"><i class="fa fa-linkedin"></i></a>
      </li>
      <li class="pinterest" >
        <a href="https://www.pinterest.com/" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
      </li>
      <li class="youtube" >
        <a href="https://www.youtube.com/" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
      </li>
    </ul>


        </div>
    </div>
        <div id="header-container">
      <div class="container">
        <div id="header-middle">
          
    
              <div id="adv">
                      </div>
          <div class="clear"></div>
        </div>
      </div>
    </div>
  </div>
  <div class="phone-menu-block">
    <nav id="top-nav">
      <div class="container">
        <div class="top-nav-list"><ul>
<li ><a href="http://bethanyclipper.com/">Home</a></li><li class="page_item page-item-3252"><a href="http://bethanyclipper.com/womens-edition/">2017 Graduation &#038; Baseball Edition</a></li>
<li class="page_item page-item-12707"><a href="http://bethanyclipper.com/awpcp/">Classifieds</a></li>
<li class="page_item page-item-2571"><a href="http://bethanyclipper.com/issue-archive/">Issue Archive</a></li>
<li class="page_item page-item-1667"><a href="http://bethanyclipper.com/sitemap-3/">Sitemap</a></li>
<li class="page_item page-item-2563"><a href="http://bethanyclipper.com/pony-express/">Pony Express</a></li>
<li class="page_item page-item-2537"><a href="http://bethanyclipper.com/online-subscription/">Online Edition</a></li>
<li class="page_item page-item-7455"><a href="http://bethanyclipper.com/churches/">Churches</a></li>
<li class="page_item page-item-2854"><a href="http://bethanyclipper.com/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-2565"><a href="http://bethanyclipper.com/advertising-information/">Advertising Information</a></li>
<li class="page_item page-item-2553"><a href="http://bethanyclipper.com/vendors/">Vendors</a></li>
<li class="page_item page-item-2561"><a href="http://bethanyclipper.com/about-us/">About Us</a></li>
<li class="page_item page-item-2567"><a href="http://bethanyclipper.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2594"><a href="http://bethanyclipper.com/sitemap/">Sitemap</a></li>
</ul></div>
      </div>
    </nav>
  </div>
  <div id="menu-button-block">
    <div class="active_menu_responsive">
			
				<span style="display:inline-block; float:left; padding:0 10px;">
					<span id='trigram-for-heaven'></span>
				</span>
      <span style="position:relative; padding-right:7px;">Menu </span>

    </div>
  </div>
  </header>
<div class="container">
			<aside id="sidebar1">
			<div class="sidebar-container">
				<div id="news_magazine_categ-4" class="widget-area widget_news_magazine_categ"><h3>Breaking News</h3>
    <style>
      .cat_widg p {
        margin: 0 0 13px !important;
      }

      .cat_widg {
        padding-bottom: 10px;
        margin-bottom: 5px;
        border-bottom: 1px solid #ededed;
        float: left;
        width: 100%;
      }

      .widget_exclusive_categ div:last-child div {
        border-bottom: none !important;
      }

      .cat_widg_cont {
        width: 100%;
      }

      .cat_widg_cont h3 {
        font-size: 19px !important;
        margin-top: 0;
        line-height: 15px;
        margin-bottom: 8px !important;
      }

      .cat_widg_cont h3 a {
        font-size: 19px !important;
      }

      .widget-title {
        margin-bottom: 0;
      }

      .cat_widg-img {
        width: 90px;
        height: 70px;
        float: left;
        overflow: hidden;
        margin: 0 10px 10px 0 !important;

      }
    </style>
    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/08/bethanyclipper-com-maintenance-august-18-20/">
          <span style="font-size: 17px;">bethanyclipper.com maintenance August 18-20</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/08/bethanyclipper-com-maintenance-august-18-20/">
                      </a>
          <p>
            Bethanyclipper.com will be undergoing maintenance August 18-20, during evening hours. During ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/07/bethanyclipper-com-updates-scheduled/">
          <span style="font-size: 17px;">bethanyclipper.com updates scheduled</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/07/bethanyclipper-com-updates-scheduled/">
                      </a>
          <p>
            Start Time: Friday, July 21, 2017 @ 12:00 AM, AEST  End Time: Friday, July 21, 2017 @ 2:00 AM, ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    </div> <div id="categories-2" class="widget-area widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-151"><a href="http://bethanyclipper.com/category/breaking/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://bethanyclipper.com/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://bethanyclipper.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://bethanyclipper.com/category/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://bethanyclipper.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://bethanyclipper.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div> 		<div id="recent-posts-2" class="widget-area widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/">Juanita V. Packer, 1914-2017</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/e-ruby-boner-wallace/">E. Ruby (Boner) Wallace</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/volleyball-draws-a-crowd/">Volleyball draws a crowd</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/eagleville-student-awarded-mu-scholarship/">Eagleville student awarded MU scholarship</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/alan-francis-plans-to-keep-on-pitching/">Alan Francis plans to keep on pitching</a>
							<span class="post-date">August 12, 2017</span>
						</li>
				</ul>
		</div> 		<div id="rotatingtweets_widget-6" class="widget-area widget_rotatingtweets_widget"><h3>Twitter</h3>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_59929d6c5b637' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<p class='rtw_main'>8/9 Headlines...Eagleville student awarded MU scholarship <a href='https://t.co/uqJ7PrF0eU' title='https://twitter.com/BethanyClipper/status/897080650813116416/photo/1' class='rtw_media_link'>pic.twitter.com/uqJ7PrF0eU</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/897080650813116416">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/dWJGaMb0pT' title='https://twitter.com/BethanyClipper/status/897077913903824896/photo/1' class='rtw_media_link'>pic.twitter.com/dWJGaMb0pT</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/897077913903824896">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>8/9 Headlines...Alan Francis plans to keep on pitching <a href='https://t.co/tqL54CVtYO' title='https://twitter.com/BethanyClipper/status/896718249320173569/photo/1' class='rtw_media_link'>pic.twitter.com/tqL54CVtYO</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/896718249320173569">About 2 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/OKoH1vmtiA' title='https://twitter.com/BethanyClipper/status/896715496598499328/photo/1' class='rtw_media_link'>pic.twitter.com/OKoH1vmtiA</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/896715496598499328">About 2 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>8/9 Headlines...Book highlights J.C. Penney's Missouri connections <a href='https://t.co/1p3x6DvEfq' title='https://twitter.com/BethanyClipper/status/896355931994411010/photo/1' class='rtw_media_link'>pic.twitter.com/1p3x6DvEfq</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/896355931994411010">About 3 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
</div></div> <div id="mks_ads_widget-18" class="widget-area mks_ads_widget"><h3>Advertisement</h3>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.robersonfuneralhome.com/" target="_blank" >
			     				<img src="http://bethanyclipper.com/wp-content/uploads/2017/02/AD-Roberson-Funeral-Home.jpg" alt="AD-Roberson-Funeral-Home.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div> 
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-30" class="widget-area widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="8684295462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
	
				<div class="clear"></div>
			</div>
		</aside>
    	<div id="content">
							<div class="single-post">
				<h1 class="single-title page-header"><span>Juanita V. Packer, 1914-2017</span></h1>
				
				            <div class="post-thumbnail-div">
              <div class="img_container fixed size250x180">
                <img class="wp-post-image" src="http://bethanyclipper.com/wp-content/uploads/2017/08/Juanita-Packer.jpg" alt="Juanita V. Packer, 1914-2017" style="width:100%; height:auto; max-width:none; left:0; top:-54.112207151665px;" />            </div>          
            </div>
            
				<div class="entry">	
					<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper vc_box_border_circle  vc_box_border_black"></div>
		</figure>
	</div>

	<div id="http://www.robersonfuneralhome.com/" class="wpb_single_image wpb_content_element vc_align_right">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="121" height="300" src="http://bethanyclipper.com/wp-content/uploads/2017/02/AD-Roberson-Funeral-Home-121x300.jpg" class="vc_single_image-img attachment-medium" alt="" srcset="http://bethanyclipper.com/wp-content/uploads/2017/02/AD-Roberson-Funeral-Home-121x300.jpg 121w, http://bethanyclipper.com/wp-content/uploads/2017/02/AD-Roberson-Funeral-Home-60x150.jpg 60w, http://bethanyclipper.com/wp-content/uploads/2017/02/AD-Roberson-Funeral-Home.jpg 300w" sizes="(max-width: 121px) 100vw, 121px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " id="www.robersonfuneralhome.com">
		<div class="wpb_wrapper">
			<p>BETHANY, MO: Juanita V. (Gibson) Packer, 103, Bethany, passed away August 10, 2017, at Parkdale Manor, Maryville, where she lived since February 2016.</p>
<p>She was born March 8, 1914, to Carral and Lucy (Brown) Gibson, north of Melbourne, MO.</p>
<p>She married Charles Albert Ratliff in 1933, and to this marriage, a son, Carral and a daughter, Janet were born.  Albert passed away in 1941. She married Ralph Martin in 1944, and they had a daughter Cheryl. They were later divorced.</p>
<p>She attended Kirksville College (Truman State) to earn her teaching certificate and taught in rural schools, working in factories and retail in the summer. She began her career at the Harrison County FSD office in June 1952, retiring as director in 1979</p>
<p>Juanita and Edwin Packer were married in 1961, and they enjoyed their family, gardening and traveling and were active in their church. He passed away in 2002.</p>
<p>Juanita was a charter member of Immanuel Baptist Church, and was a member of First Baptist Church, both in Bethany, Missouri, at the time of her death.</p>
<p>She was also preceded in death by her son, Carral; daughter and son-in law; Janet and Charles Wilson; parents; and siblings, Pauline Gibson, Mary Lovell, Fern Miller and Dale Gibson.</p>
<p>She is survived by her daughter Cheryl (Charles) Woody, Princeton KY; step-daughter Mamie (Steve) Easton, Maryville; grandchildren Sandi (David) Inman, Blue Springs MO; Doug (Alice) Wilson, Odessa, MO; Carol (Brad) Conaway, Princeton, KY; Cindy (Brian) Brannam; Mt Juliet TN; Christen (Andrew) Garland, Sterling, VA; Brian (Abby) Easton, LaVista NE; Jeff (Cristiana) Easton, Toronto, Ontario; Jennifer (Jason) Eaton, Lawrence KS: 6 great-grandchildren, 1 great-great grandson and her sister Faye Kim, Thomasville GA.</p>
<p>Funeral Services will be held at 11:00 a.m. Wednesday, August 16, at Roberson Funeral Home, Bethany, MO. Burial will follow in Mt. Pleasant #1 (Cat Creek) Cemetery, Gilman City, MO. The family will receive friends from 9:00-11:00 a.m. Wednesday at the funeral home. Memorials may be made to the Immanuel Baptist Church of Bethany Building Fund and/or Gideons International in care of Roberson Funeral Home, P.O. Box 46, Bethany, MO 64424. Online condolences may be left at <a href="http://www.robersonfuneralhome.com">www.robersonfuneralhome.com</a></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="fb_like wpb_content_element fb_type_standard vc_custom_1502307671695 wpb_animate_when_almost_visible wpb_bounceIn bounceIn" id="https://www.facebook.com/republicanclipper"><iframe src="//www.facebook.com/plugins/like.php?href=http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/&amp;layout=standard&amp;show_faces=false&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div><div  class="vc_tweetmeme-element vc_custom_1502307611134"><a href="https://twitter.com/bethanyclipper" class="twitter-follow-button" data-show-count="true">Follow @bethanyclipper</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="wpb_googleplus wpb_content_element wpb_googleplus_type_small vc_googleplus-annotation-bubble wpb_animate_when_almost_visible wpb_bounceIn bounceIn vc_custom_1502307536798" id="https://plus.google.com/u/0/"><g:plusone size="small" annotation="bubble"></g:plusone></div><div class="wpb_pinterest wpb_content_element wpb_pinterest_type_horizontal vc_custom_1502307747259" id="https://www.pinterest.com/bethanyrepublic/pins/"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F08%2Fjuanita-v-packer-1914-2017%2F&amp;media=http%3A%2F%2Fbethanyclipper.com%2Fwp-content%2Fuploads%2F2017%2F08%2FJuanita-Packer.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_posts wpb_content_element">		<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
					<li>
				<a href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/">Juanita V. Packer, 1914-2017</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/e-ruby-boner-wallace/">E. Ruby (Boner) Wallace</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/volleyball-draws-a-crowd/">Volleyball draws a crowd</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/eagleville-student-awarded-mu-scholarship/">Eagleville student awarded MU scholarship</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/08/alan-francis-plans-to-keep-on-pitching/">Alan Francis plans to keep on pitching</a>
							<span class="post-date">August 12, 2017</span>
						</li>
				</ul>
		</div>		</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-advertisement-container"><ul id="menu-advertisement" class="menu"><li id="menu-item-3883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3883"><a href="http://bethanyclipper.com/online-subscription/">Online Edition</a></li>
<li id="menu-item-4951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4951"><a href="http://bethanyclipper.com/login/">Log In</a></li>
<li id="menu-item-4960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4960"><a href="http://bethanyclipper.com/lostpassword/">Lost Password</a></li>
<li id="menu-item-4963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4963"><a href="http://bethanyclipper.com/resetpass/">Reset Password</a></li>
<li id="menu-item-12709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12709"><a href="http://bethanyclipper.com/awpcp/">Classifieds</a></li>
<li id="menu-item-7457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7457"><a href="http://bethanyclipper.com/churches/">Churches</a></li>
<li id="menu-item-10139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10139"><a href="http://bethanyclipper.com/sitemap-3/">Sitemap</a></li>
<li id="menu-item-12962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12962"><a href="http://bethanyclipper.com/womens-edition/">2017 Graduation &#038; Baseball Edition</a></li>
<li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="http://bethanyclipper.com/register/">Register</a></li>
</ul></div></div></div></div></div></div></div>
				</div>
								<div class="entry-meta">
					  <span class="sep date"></span><a href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/" title="2:29 pm" rel="bookmark"><time class="entry-date" datetime="2017-08-14T14:29:47+00:00">August 14, 2017</time></a><span class="by-author"> <span class="sep author"></span> <span class="author vcard"><a class="url fn n" href="http://bethanyclipper.com/author/ad-design/" title="View all posts by bethanyclipper" rel="author">bethanyclipper</a></span></span>				</div>
				<div class="entry-meta-cat"><span class="categories-links"><span class="sep category"></span> <a href="http://bethanyclipper.com/category/obits/" rel="category tag">Obituaries</a></span></div>				    <nav class="page-navigation">
      <a href="http://bethanyclipper.com/2017/08/e-ruby-boner-wallace/" rel="prev"><span class="meta-nav">&larr;</span> E. Ruby (Boner) Wallace</a>          </nav>
    				<div class="clear"></div>
				
									<div class="comments-template">
						




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/juanita-v-packer-1914-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://bethanyclipper.com/login/?redirect_to=http%3A%2F%2Fbethanyclipper.com%2F2017%2F08%2Fjuanita-v-packer-1914-2017%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
    						<div class="clear"></div>
					</div>
						   </div>

	
		</div>
			<aside id="sidebar2">
			<div class="sidebar-container">
			  <div id="awpcp-random-ads-2" class="widget-container widget_awpcp-random-ads"><h3 class="widget-title">Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://bethanyclipper.com/awpcp/show-ad/?id=13"><img alt="Single Bedroom Apartments available now. $360 monthly. Gilman City" src="http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://bethanyclipper.com/awpcp/show-ad/?id=13">Single Bedroom Apartments available now. $360 monthly. Gilman City</a></div> <div class="awpcp-listings-widget-item-excerpt">Quiet, well-maintained one bedroom apartments for ...<a class="awpcp-widget-read-more" href="http://bethanyclipper.com/awpcp/show-ad/?id=13">[Read more]</a></div></div></li></ul></div>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-5" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<a href="http://www.accuweather.com/en/us/bethany-mo/64424/weather-forecast/334027" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1456629327282" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1456629327282"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="search-6" class="widget-container widget_search"><form role="search" method="get" id="searchform" action="http://bethanyclipper.com/">
	<div id="searchbox">
		<div class="searchback">
			<input  type="text" id="searchinput" value="" name="s" id="s" class="searchbox_search" placeholder="Type here"/> 
			<input type="submit" id="searchsubmit" value="Search" class="read_more" style="" />
		</div>
	</div>
</form></div><div id="theme-my-login-4" class="widget-container widget_theme_my_login"><h3 class="widget-title">Log In</h3>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/2017/08/juanita-v-packer-1914-2017/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/2017/08/juanita-v-packer-1914-2017/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://bethanyclipper.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://bethanyclipper.com/register/" rel="nofollow">Register</a></li>
<li><a href="http://bethanyclipper.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</div>
<div id="mks_ads_widget-17" class="widget-container mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.littleclarasgarden.com/" target="_blank" >
			     				<img src="http://bethanyclipper.com/wp-content/uploads/2017/02/AD-Little-Claras-Garden.jpg" alt="AD-Little-Claras-Garden.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="text-8" class="widget-container widget_text"><h3 class="widget-title">Community Links</h3>			<div class="textwidget"><a href="http://www.bethanymo.com">City of Bethany</a><BR>
<a href="http://harrisoncountysheriffmo.org">Harrison County Sheriff</a><BR>
<a href="http://www.bethanymochamber.org">Bethany Chamber of Commerce</a><BR>
<a href="http://cainsville.k12.mo.us">Cainsville R-I School District</a><BR>
<a href="http://www.shr2.k12.mo.us">South Harrison R-II School District</a><BR>
<a href="http://www.nhr3.net">North Harrison R-III School District</a><BR>
<a href="http://www.gilman.k12.mo.us">Gilman City R-IV School District</a><BR>
<a href="http://www.ihigh.com/ridgewayowls">Ridgeway R-V School District</a>
</div>
		</div><div id="text-9" class="widget-container widget_text"><h3 class="widget-title">Sponsored Links</h3>			<div class="textwidget"><a href="http://www.addisoninsuranceservices.com/">Addison Insurance Services</a><BR>
<a href="http://www.familybudgetinnmotel.com
/">Family Budget Inn</a><BR>
<a href="http://www.robersonfuneralhome.com/">Roberson Funeral Home</a></div>
		</div>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-32" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="4863187069"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
			  <div class="clear"></div>
			</div>
		</aside>
      <div class="clear"></div>
</div>
<div id="footer">
    <div class="container">
		<div id="footer_eft">
          				<div class="footer-sidbar">
                    <div id="sidebar-footer" >
                      <div id="rss-3" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bethanyclipper.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/index.html">CNN Top Stories</a></h3><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/FlY1UuE5h3s/index.html'>The President could have said the racists don&#039;t represent his agenda or him. He didn&#039;t.</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/4KHpdqpJtcU/index.html'>Why Trump&#039;s ad libs mean more than his scripted response</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/rwv0csvytpw/index.html'>Opinion: How Trump could start correcting his ugly history on race</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/jOi8kiiMPAw/index.html'>CEOs turn against Trump</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/QpWrntlvqys/index.html'>Intel boss cites divided political climate when leaving Trump group</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/K3LORMA6tEk/trump-calls-cnn-fake-news-acosta-sot-mobile.cnn'>Trump to CNN&#039;s Jim Acosta: You&#039;re fake news</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/f93jn8HEFFM/index.html'>Jury rules in favor of Taylor Swift. She&#039;ll collect $1</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/cHJ7zy4sbOY/index.html'>Here&#039;s how white nationalists heard Trump&#039;s statements</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/G2fym6-9aHk/index.html'>Kim to Trump: &#039;It&#039;s your move&#039;</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/PvVilgRx5-0/north-korea-spy-satellite-sciutto-dnt-tsr.cnn'>US spy satellites detect activity in NK</a></li></ul></div><div id="wpb_widget-12" class="widget-container widget_wpb_widget"><center><iframe src='http://embed.bigassradio.com/player.php' style='height: 350px; width: 210px; border: 0px;' scrolling='no'></iframe></center></div>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-43" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">

</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
                    </div>	
                </div>     	
          		</div>
		 
				<div class="footer-sidbar" id="sidebar4">
			<div id="sidebar-right-footer" >
			  <div id="news_magazine_categ-3" class="widget-container widget_news_magazine_categ"><h3 class="widget-title">Obituaries</h3>
    <style>
      .cat_widg p {
        margin: 0 0 13px !important;
      }

      .cat_widg {
        padding-bottom: 10px;
        margin-bottom: 5px;
        border-bottom: 1px solid #ededed;
        float: left;
        width: 100%;
      }

      .widget_exclusive_categ div:last-child div {
        border-bottom: none !important;
      }

      .cat_widg_cont {
        width: 100%;
      }

      .cat_widg_cont h3 {
        font-size: 19px !important;
        margin-top: 0;
        line-height: 15px;
        margin-bottom: 8px !important;
      }

      .cat_widg_cont h3 a {
        font-size: 19px !important;
      }

      .widget-title {
        margin-bottom: 0;
      }

      .cat_widg-img {
        width: 90px;
        height: 70px;
        float: left;
        overflow: hidden;
        margin: 0 10px 10px 0 !important;

      }
    </style>
    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/">
          <span style="font-size: 17px;">Juanita V. Packer, 1914-2017</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/08/juanita-v-packer-1914-2017/">
                          <div class="cat_widg-img">

                <div class="img_container unfixed ">
                  <img class="wp-post-image" src="http://bethanyclipper.com/wp-content/uploads/2017/08/Juanita-Packer.jpg" alt="Juanita V. Packer, 1914-2017" style="width:100%;" />                </div>
              </div>
                      </a>
          <p>
                      </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/08/e-ruby-boner-wallace/">
          <span style="font-size: 17px;">E. Ruby (Boner) Wallace</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/08/e-ruby-boner-wallace/">
                      </a>
          <p>
                      </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/08/ida-marie-robertson-1924-2017/">
          <span style="font-size: 17px;">Ida Marie Robertson, 1924-2017</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/08/ida-marie-robertson-1924-2017/">
                      </a>
          <p>
            BETHANY, MO: Ida Marie Robertson, 93, Bethany, MO passed away Tuesday, August 8, 2017. She was ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/08/richard-l-dick-hillyard-1935-2017/">
          <span style="font-size: 17px;">Richard L. “Dick” Hillyard, 1935-2017</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/08/richard-l-dick-hillyard-1935-2017/">
                      </a>
          <p>
                      </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/08/robert-leroy-hammond-1950-2017/">
          <span style="font-size: 17px;">Robert Leroy Hammond, 1950 – 2017</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/08/robert-leroy-hammond-1950-2017/">
                      </a>
          <p>
            Blythedale, MO: Robert Leroy Hammond, 67, Blythedale, MO, passed away Saturday, August 5, 2017 ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    </div>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-44" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="9138121067"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
			  <div class="clear"></div>
			</div>	
		</div>     	
            </div>
</div>
<div id="footer-bottom">
	  <span id="copyright"><span>WordPress Themes by <a href="https://web-dorado.com" target="_blank">Web-Dorado</a></span></span>
</div>
<link rel='stylesheet' id='animate-css-css'  href='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bethanyclipper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3e1d94c009fb5a270cba565ea91577ab'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/responsive.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/comment-reply.js?ver=3e1d94c009fb5a270cba565ea91577ab'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bethanyclipper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/wp-embed.js?ver=3e1d94c009fb5a270cba565ea91577ab'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2'></script>
</body>
</html>