<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
  <meta name="viewport" content="width=device-width"/>
  <meta name="viewport" content="initial-scale=1.0"/>
  <meta name="HandheldFriendly" content="true"/>
  <link rel="profile" href="http://gmpg.org/xfn/11"/>
  <link rel="pingback" href="http://bethanyclipper.com/xmlrpc.php"/>
  <title>Bulldog Boosters fundraiser &#8211; Bethany Republican-Clipper</title>
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Feed" href="http://bethanyclipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Comments Feed" href="http://bethanyclipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany Republican-Clipper &raquo; Bulldog Boosters fundraiser Comments Feed" href="http://bethanyclipper.com/2017/04/bulldog-boosters-fundraiser/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://bethanyclipper.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://bethanyclipper.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bethanyclipper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://bethanyclipper.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=432e63709b97ecdf4e4fe1926170db2b' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/css/style.css?ver=432e63709b97ecdf4e4fe1926170db2b' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-style-css'  href='http://bethanyclipper.com/wp-content/themes/news-magazine/style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_font-awesome-css'  href='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/css/font-awesome/font-awesome.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_mCustomScrollbar-css'  href='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/css/jquery.mCustomScrollbar.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://bethanyclipper.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://bethanyclipper.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://bethanyclipper.com/wp-includes/css/dashicons.css?ver=432e63709b97ecdf4e4fe1926170db2b' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bethanyclipper.com/wp-includes/js/thickbox/thickbox.css?ver=432e63709b97ecdf4e4fe1926170db2b' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://bethanyclipper.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=432e63709b97ecdf4e4fe1926170db2b' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://bethanyclipper.com/wp-content/plugins/wp-members/css/wp-members-2015.css?ver=3.1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=432e63709b97ecdf4e4fe1926170db2b'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=432e63709b97ecdf4e4fe1926170db2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var news_magazine_admin_ajax = "http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/javascript.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/jquery.mobile.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/jquery.fullscreen-0.4.1.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdwt_admin_ajax_url = "http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/lightbox.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/bethanyclipper.com\/wp-admin\/admin-ajax.php","nonce":"a86de48a17","upload_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","plugin_dirurl":"http:\/\/bethanyclipper.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=432e63709b97ecdf4e4fe1926170db2b'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=432e63709b97ecdf4e4fe1926170db2b'></script>
<link rel='https://api.w.org/' href='http://bethanyclipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bethanyclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bethanyclipper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='South Harrison sweeps first relays of season' href='http://bethanyclipper.com/2017/04/south-harrison-sweeps-first-relays-of-season/' />
<link rel='next' title='Compete in state wrestling' href='http://bethanyclipper.com/2017/04/compete-in-state-wrestling/' />

<link rel='shortlink' href='http://bethanyclipper.com/?p=13016' />
<link rel="alternate" type="application/json+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F04%2Fbulldog-boosters-fundraiser%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bethanyclipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbethanyclipper.com%2F2017%2F04%2Fbulldog-boosters-fundraiser%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bethanyclipper.com/?wordfence_logHuman=1&hid=301743A0529832C4BC86A7FCACA119F0');
</script><meta name="google-site-verification" content="028fYBVbWFtXUjknMWUnCMEuXLs2RVJuADu_9bL5sYQ" />
<!-- <meta name='GmediaGallery' version='1.9.13/1.8.0' license='' /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>      <script> var full_width_magazine = 0</script>
        <style type="text/css">
          #sidebar2 {
            display: block;
            float: right;
          }

          #sidebar1 {
            display: block;
            float: left;
          }

          .container {
            width: 90%;
          }

          .blog, #content {
            width: 57%;
            display: block;
            float: left;
          }

          #sidebar1 {
            width: 19%;
          }

          #sidebar2 {
            width: 24%;
          }
        </style>
        <style type="text/css">    h1, h2, h3, h4, h5, h6 {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        body {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        input, textarea {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
    </style>    <script>
      WebFontConfig = {
        google: {
          families: [
            'Open Sans:normalnormal',
            'Open Sans:normalnormal',
            'Open Sans:normalnormal'
          ]
        }

      };
      (function ()
      {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>

        <style type="text/css">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</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="canonical" href="http://bethanyclipper.com/2017/04/bulldog-boosters-fundraiser/" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(221,2,9,.88);}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c1e6f58e341845275507531699e20d06"></head>
<body class="post-template-default single single-post postid-13016 single-format-standard custom-background">
<header>
      <div class="container">
      <a class="custom-header-a" href="http://bethanyclipper.com/">
        <img src="http://bethanyclipper.com/wp-content/uploads/2017/02/Wide-Clipper-logo-1024.jpg" class="custom-header">
      </a>
    </div>
    <div id="header">
        <div id="header_part">
      <div class="container">
        <p style="float:left;margin: 7px 21px 7px 0;">April 9, 2017</p>              <div id="latest_posts">
        <b>Latest:</b>
        <ul>
          <li><a href="http://bethanyclipper.com/2017/04/compete-in-state-wrestling/">Compete in state wrestling</a> </li> <li><a href="http://bethanyclipper.com/2017/04/bulldog-boosters-fundraiser/">Bulldog Boosters fundraiser</a> </li> <li><a href="http://bethanyclipper.com/2017/04/south-harrison-sweeps-first-relays-of-season/">South Harrison sweeps first relays of season</a> </li> <li><a href="http://bethanyclipper.com/2017/04/bethany-approves-20-5-million-budget-for-2017-18/">Bethany approves $20.5 million budget for 2017-18</a> </li> <li><a href="http://bethanyclipper.com/2017/04/foster-morgan-1926-2017/">Foster Morgan, 1926-2017</a> </li>         </ul>
      </div>
      <script>
        var wdwt_active_post = 1;
        jQuery("#header_part #latest_posts ul li").eq(0).addClass("active_post");
        if (jQuery("#header_part #latest_posts ul li").length > wdwt_active_post)
          setInterval(function ()
          {
            jQuery("#header_part #latest_posts ul li").removeClass("active_post");
            jQuery("#header_part #latest_posts ul li").eq(wdwt_active_post).addClass("active_post");
            var wdwt_margin_latestpost = wdwt_active_post * 20;
            jQuery("#header_part #latest_posts ul li").eq(0).animate({marginTop: -wdwt_margin_latestpost + "px"}, 500);
            if (wdwt_active_post === jQuery("#header_part #latest_posts ul li").length - 1) {
              wdwt_active_post = 0;
            } else {
              wdwt_active_post++;
            }
          }, 8000);
      </script>
        <ul id="social">
      <li class="facebook" >
        <a href="https://www.facebook.com/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
      </li>
      <li class="twitter" >
        <a href="https://twitter.com/BethanyClipper" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
      </li>
      <li class="gplus" >
        <a href="https://www.google.com/?gws_rd=ssl&#038;pli=1" target="_blank" title="Google +"><i class="fa fa-google-plus"></i></a>
      </li>
      <li class="rss" style="display:none;">
        <a href="#" target="_blank" title="Rss"><i class="fa fa-rss"></i></a>
      </li>
      <li class="instagram" >
        <a href="https://www.instagram.com/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
      </li>
      <li class="linkedin" >
        <a href="https://www.linkedin.com/nhome/?trk=" target="_blank" title="LinkEdin"><i class="fa fa-linkedin"></i></a>
      </li>
      <li class="pinterest" >
        <a href="https://www.pinterest.com/" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
      </li>
      <li class="youtube" >
        <a href="https://www.youtube.com/" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
      </li>
    </ul>


        </div>
    </div>
        <div id="header-container">
      <div class="container">
        <div id="header-middle">
          
    
              <div id="adv">
                      </div>
          <div class="clear"></div>
        </div>
      </div>
    </div>
  </div>
  <div class="phone-menu-block">
    <nav id="top-nav">
      <div class="container">
        <div class="top-nav-list"><ul>
<li ><a href="http://bethanyclipper.com/">Home</a></li><li class="page_item page-item-12707"><a href="http://bethanyclipper.com/awpcp/">Classifieds</a></li>
<li class="page_item page-item-2571"><a href="http://bethanyclipper.com/issue-archive/">Issue Archive</a></li>
<li class="page_item page-item-1667"><a href="http://bethanyclipper.com/sitemap-3/">Sitemap</a></li>
<li class="page_item page-item-3252"><a href="http://bethanyclipper.com/womens-edition/">Women&#8217;s Edition</a></li>
<li class="page_item page-item-2563"><a href="http://bethanyclipper.com/pony-express/">Pony Express</a></li>
<li class="page_item page-item-2537"><a href="http://bethanyclipper.com/online-subscription/">Online Edition</a></li>
<li class="page_item page-item-7455"><a href="http://bethanyclipper.com/churches/">Churches</a></li>
<li class="page_item page-item-2854"><a href="http://bethanyclipper.com/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-2565"><a href="http://bethanyclipper.com/advertising-information/">Advertising Information</a></li>
<li class="page_item page-item-2553"><a href="http://bethanyclipper.com/vendors/">Vendors</a></li>
<li class="page_item page-item-2561"><a href="http://bethanyclipper.com/about-us/">About Us</a></li>
<li class="page_item page-item-2567"><a href="http://bethanyclipper.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2594"><a href="http://bethanyclipper.com/sitemap/">Sitemap</a></li>
</ul></div>
      </div>
    </nav>
  </div>
  <div id="menu-button-block">
    <div class="active_menu_responsive">
			
				<span style="display:inline-block; float:left; padding:0 10px;">
					<span id='trigram-for-heaven'></span>
				</span>
      <span style="position:relative; padding-right:7px;">Menu </span>

    </div>
  </div>
  </header>
<div class="container">
			<aside id="sidebar1">
			<div class="sidebar-container">
				<div id="news_magazine_categ-4" class="widget-area widget_news_magazine_categ"><h3>Breaking News</h3>
    <style>
      .cat_widg p {
        margin: 0 0 13px !important;
      }

      .cat_widg {
        padding-bottom: 10px;
        margin-bottom: 5px;
        border-bottom: 1px solid #ededed;
        float: left;
        width: 100%;
      }

      .widget_exclusive_categ div:last-child div {
        border-bottom: none !important;
      }

      .cat_widg_cont {
        width: 100%;
      }

      .cat_widg_cont h3 {
        font-size: 19px !important;
        margin-top: 0;
        line-height: 15px;
        margin-bottom: 8px !important;
      }

      .cat_widg_cont h3 a {
        font-size: 19px !important;
      }

      .widget-title {
        margin-bottom: 0;
      }

      .cat_widg-img {
        width: 90px;
        height: 70px;
        float: left;
        overflow: hidden;
        margin: 0 10px 10px 0 !important;

      }
    </style>
    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/02/roadwork-for-harrison-county-feb-27-march-4/">
          <span style="font-size: 17px;">Roadwork for Harrison County, Feb. 27 – March 4</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/02/roadwork-for-harrison-county-feb-27-march-4/">
                      </a>
          <p>
            The following is a listing of general highway maintenance and construction work in the Harrison ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/02/south-harrison-to-host-divisional-games-friday/">
          <span style="font-size: 17px;">South Harrison to host divisional games Friday</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/02/south-harrison-to-host-divisional-games-friday/">
                      </a>
          <p>
            South Harrison will play two Western Division opponents on Friday night in the divisional ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    </div> <div id="categories-2" class="widget-area widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-151"><a href="http://bethanyclipper.com/category/breaking/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://bethanyclipper.com/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://bethanyclipper.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://bethanyclipper.com/category/obits/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://bethanyclipper.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://bethanyclipper.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div> 		<div id="recent-posts-2" class="widget-area widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://bethanyclipper.com/2017/04/compete-in-state-wrestling/">Compete in state wrestling</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/04/bulldog-boosters-fundraiser/">Bulldog Boosters fundraiser</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/04/south-harrison-sweeps-first-relays-of-season/">South Harrison sweeps first relays of season</a>
							<span class="post-date">April 8, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/04/bethany-approves-20-5-million-budget-for-2017-18/">Bethany approves $20.5 million budget for 2017-18</a>
							<span class="post-date">April 8, 2017</span>
						</li>
					<li>
				<a href="http://bethanyclipper.com/2017/04/foster-morgan-1926-2017/">Foster Morgan, 1926-2017</a>
							<span class="post-date">April 7, 2017</span>
						</li>
				</ul>
		</div> 		<div id="rotatingtweets_widget-6" class="widget-area widget_rotatingtweets_widget"><h3>Twitter</h3>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_58eaad8269ea9' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<p class='rtw_main'>4/5 Headlines...Cainsville residents complete emergency training course <a href='https://t.co/cOYnYaUu7X' title='https://twitter.com/BethanyClipper/status/851068503574671368/photo/1' class='rtw_media_link'>pic.twitter.com/cOYnYaUu7X</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/851068503574671368">About 8 hours ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/hoQGtioCLs' title='https://twitter.com/BethanyClipper/status/851047101618323456/photo/1' class='rtw_media_link'>pic.twitter.com/hoQGtioCLs</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/851047101618323456">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>4/5 Headlines...Bulldog boosters raise fund with donkey basketball <a href='https://t.co/sIfj33veEi' title='https://twitter.com/BethanyClipper/status/850702396993007617/photo/1' class='rtw_media_link'>pic.twitter.com/sIfj33veEi</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/850702396993007617">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://t.co/ESEsHMfLS5' title='https://twitter.com/BethanyClipper/status/850684708354740224/photo/1' class='rtw_media_link'>pic.twitter.com/ESEsHMfLS5</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/850684708354740224">Yesterday</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>4/5 Headlines...Memorial ballpark dedication <a href='https://t.co/X3iVY3qTag' title='https://twitter.com/BethanyClipper/status/850340021076979713/photo/1' class='rtw_media_link'>pic.twitter.com/X3iVY3qTag</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/850340021076979713">About 2 days ago</a> from <a href='https://twitter.com/intent/user?user_id=47440219' title='Republican-Clipper'>Republican-Clipper's Twitter</a> via <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></p></div>
</div></div> <div id="mks_ads_widget-18" class="widget-area mks_ads_widget"><h3>Advertisement</h3>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.familybudgetinnmotel.com/" target="_blank" >
			     				<img src="http://bethanyclipper.com/wp-content/uploads/2017/02/AD-FBI-Lodging-10-04-10.gif" alt="AD-FBI-Lodging-10-04-10.gif" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div> 
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-30" class="widget-area widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="8684295462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <!-- End - Javascript HTML Text Adder plugin v1.0.1 -->

<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-31" class="widget-area widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 320 x 100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="6537434263"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
	
				<div class="clear"></div>
			</div>
		</aside>
    	<div id="content">
							<div class="single-post">
				<h1 class="single-title page-header"><span>Bulldog Boosters fundraiser</span></h1>
				
				            <div class="post-thumbnail-div">
              <div class="img_container fixed size250x180">
                <img class="wp-post-image" src="http://bethanyclipper.com/wp-content/uploads/2017/04/Sherece-on-donkey.jpg" alt="Bulldog Boosters fundraiser" style="width:100%; height:auto; max-width:none; left:0; top:-1.4583333333333px;" />            </div>          
            </div>
            
				<div class="entry">	
					
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-13016 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://bethanyclipper.com/wp-content/uploads/2017/04/Dick-Graner.jpg'><img width="150" height="150" src="http://bethanyclipper.com/wp-content/uploads/2017/04/Dick-Graner-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-12994" srcset="http://bethanyclipper.com/wp-content/uploads/2017/04/Dick-Graner-150x150.jpg 150w, http://bethanyclipper.com/wp-content/uploads/2017/04/Dick-Graner-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-12994'>
				Dick Graner
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://bethanyclipper.com/wp-content/uploads/2017/04/Elementary-teacher.jpg'><img width="150" height="150" src="http://bethanyclipper.com/wp-content/uploads/2017/04/Elementary-teacher-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-12996" srcset="http://bethanyclipper.com/wp-content/uploads/2017/04/Elementary-teacher-150x150.jpg 150w, http://bethanyclipper.com/wp-content/uploads/2017/04/Elementary-teacher-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-12996'>
				Tara Henry
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://bethanyclipper.com/wp-content/uploads/2017/04/Sherece-on-donkey.jpg'><img width="150" height="150" src="http://bethanyclipper.com/wp-content/uploads/2017/04/Sherece-on-donkey-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-13001" srcset="http://bethanyclipper.com/wp-content/uploads/2017/04/Sherece-on-donkey-150x150.jpg 150w, http://bethanyclipper.com/wp-content/uploads/2017/04/Sherece-on-donkey-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13001'>
				Sherece Eivins
				</dd></dl><br style="clear: both" />
		</div>

<p>Republican-Clipper photos&#8211;Whoa, donkey!: Sherece Eivins, above, calls for the ball while playing in the donkey basketball game Sunday afternoon in the South Harrison gym. The gym was packed with spectators howling with laughter while the participants tried to master the game of basketball on the back of their mounts. Tara Henry, below left, was preparing to take a shot at the basket while Bethany Mayor Dick Graner seemed to be enjoying his time on the donkey. The event was a fundraiser for the Bulldog Boosters.</p>
				</div>
								<div class="entry-meta">
					  <span class="sep date"></span><a href="http://bethanyclipper.com/2017/04/bulldog-boosters-fundraiser/" title="7:45 am" rel="bookmark"><time class="entry-date" datetime="2017-04-09T07:45:38+00:00">April 9, 2017</time></a><span class="by-author"> <span class="sep author"></span> <span class="author vcard"><a class="url fn n" href="http://bethanyclipper.com/author/ad-design/" title="View all posts by bethanyclipper" rel="author">bethanyclipper</a></span></span>				</div>
				<div class="entry-meta-cat"><span class="categories-links"><span class="sep category"></span> <a href="http://bethanyclipper.com/category/headlines/" rel="category tag">Headlines</a></span><span class="tags-links"><span class="sep tag"></span><a href="http://bethanyclipper.com/tag/bethany-missouri-news/" rel="tag">bethany missouri news</a> , <a href="http://bethanyclipper.com/tag/bethany-mo-news/" rel="tag">bethany mo news</a> , <a href="http://bethanyclipper.com/tag/bethany-news/" rel="tag">bethany news</a> , <a href="http://bethanyclipper.com/tag/bulldog-boosters/" rel="tag">bulldog boosters</a> , <a href="http://bethanyclipper.com/tag/dick-graner/" rel="tag">dick graner</a> , <a href="http://bethanyclipper.com/tag/donkey-basketball/" rel="tag">donkey basketball</a> , <a href="http://bethanyclipper.com/tag/missouri-news/" rel="tag">missouri news</a> , <a href="http://bethanyclipper.com/tag/news/" rel="tag">news</a> , <a href="http://bethanyclipper.com/tag/northwest-missouri-news/" rel="tag">northwest missouri news</a> , <a href="http://bethanyclipper.com/tag/sherece-eivins/" rel="tag">sherece eivins</a> , <a href="http://bethanyclipper.com/tag/south-harrison-high-school/" rel="tag">south harrison high school</a> , <a href="http://bethanyclipper.com/tag/south-harrison-r-2/" rel="tag">south harrison r-2</a> , <a href="http://bethanyclipper.com/tag/tara-henry/" rel="tag">tara henry</a> , <a href="http://bethanyclipper.com/tag/wires/" rel="tag">wires</a></span></div>				    <nav class="page-navigation">
      <a href="http://bethanyclipper.com/2017/04/south-harrison-sweeps-first-relays-of-season/" rel="prev"><span class="meta-nav">&larr;</span> South Harrison sweeps first relays of season</a>      <a href="http://bethanyclipper.com/2017/04/compete-in-state-wrestling/" rel="next">Compete in state wrestling <span class="meta-nav">&rarr;</span></a>    </nav>
    				<div class="clear"></div>
				
						   </div>

	
		</div>
			<aside id="sidebar2">
			<div class="sidebar-container">
			  
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-5" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<a href="http://www.accuweather.com/en/us/bethany-mo/64424/weather-forecast/334027" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1456629327282" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1456629327282"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="search-6" class="widget-container widget_search"><form role="search" method="get" id="searchform" action="http://bethanyclipper.com/">
	<div id="searchbox">
		<div class="searchback">
			<input  type="text" id="searchinput" value="" name="s" id="s" class="searchbox_search" placeholder="Type here"/> 
			<input type="submit" id="searchsubmit" value="Search" class="read_more" style="" />
		</div>
	</div>
</form></div><div id="theme-my-login-4" class="widget-container widget_theme_my_login"><h3 class="widget-title">Log In</h3>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/2017/04/bulldog-boosters-fundraiser/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/2017/04/bulldog-boosters-fundraiser/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://bethanyclipper.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://bethanyclipper.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</div>
<div id="mks_ads_widget-17" class="widget-container mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.facebook.com/pages/Rainbow-Style-Shop/122385121152599" target="_blank" >
			     				<img src="http://bethanyclipper.com/wp-content/uploads/2017/02/AD-Rainbow-Style-Shop.jpg" alt="AD-Rainbow-Style-Shop.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="text-8" class="widget-container widget_text"><h3 class="widget-title">Community Links</h3>			<div class="textwidget"><a href="http://www.bethanymo.com">City of Bethany</a><BR>
<a href="http://harrisoncountysheriffmo.org">Harrison County Sheriff</a><BR>
<a href="http://www.bethanymochamber.org">Bethany Chamber of Commerce</a><BR>
<a href="http://cainsville.k12.mo.us">Cainsville R-I School District</a><BR>
<a href="http://www.shr2.k12.mo.us">South Harrison R-II School District</a><BR>
<a href="http://www.nhr3.net">North Harrison R-III School District</a><BR>
<a href="http://www.gilman.k12.mo.us">Gilman City R-IV School District</a><BR>
<a href="http://www.ihigh.com/ridgewayowls">Ridgeway R-V School District</a>
</div>
		</div><div id="text-9" class="widget-container widget_text"><h3 class="widget-title">Sponsored Links</h3>			<div class="textwidget"><a href="http://www.addisoninsuranceservices.com/">Addison Insurance Services</a><BR>
<a href="http://www.familybudgetinnmotel.com/index.php">Family Budget Inn</a><BR>
<a href="http://www.robersonfuneralhome.com/">Roberson Funeral Home</a></div>
		</div>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-32" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="4863187069"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->

<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-33" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 320x100 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5375058286303582"
     data-ad-slot="3665655460"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="awpcp-random-ads-2" class="widget-container widget_awpcp-random-ads"><h3 class="widget-title">Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://bethanyclipper.com/awpcp/show-ad/?id=2"><img alt="AUCTIONEERS" src="http://bethanyclipper.com/wp-content/uploads/awpcp/thumbs/republican-clipper-logo-e-f056aa64.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="http://bethanyclipper.com/awpcp/show-ad/?id=2">AUCTIONEERS</a></div> <div class="awpcp-listings-widget-item-excerpt">If you have an upcoming public sale, place your li...<a class="awpcp-widget-read-more" href="http://bethanyclipper.com/awpcp/show-ad/?id=2">[Read more]</a></div></div></li></ul></div>			  <div class="clear"></div>
			</div>
		</aside>
      <div class="clear"></div>
</div>
<div id="footer">
    <div class="container">
		<div id="footer_eft">
          				<div class="footer-sidbar">
                    <div id="sidebar-footer" >
                      <div id="rss-3" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bethanyclipper.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/index.html">CNN Top Stories</a></h3><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/HhlvYY0cleQ/index.html'>36 killed in attacks at two Christian churches in Egypt on Palm Sunday</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/MbQ8ob0vz64/egypt-church-explosion-palm-sunday-mass-wedeman-new-day.cnn'>Video shows moment before blast inside church</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/B9UDzgV1Res/egypt-second-church-explosion-wedeman-newday.cnn'>Egypt TV: Explosion outside church in Alexandria</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/GXZ3e1HkBHo/index.html'>Images from that attack in Tanta, Egypt</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/GvS0zk1GhiQ/index.html'>US makes a U-turn on Assad</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/_GZnFZsVGmw/nikki-haley-pressed-syria-strike-sotu.cnn'>Tapper presses Nikki Haley on Syria</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/dvU_LJyr_4w/index.html'>Haley on Russia and Iran: &#039;I don&#039;t think anything is off the table&#039;</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/O2ar86fqlIs/index.html'>US carrier heads to Korean Peninsula</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/IFhSauoXG4E/index.html'>News anchor learns her husband died in story she&#039;s reporting</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/LUzE9RDnv20/index.html'>Delta still reeling, cancels 120 more flights</a></li></ul></div><div id="wpb_widget-12" class="widget-container widget_wpb_widget"><center><iframe src='http://embed.bigassradio.com/player.php' style='height: 350px; width: 210px; border: 0px;' scrolling='no'></iframe></center></div>
<!-- Start - Javascript HTML Text Adder plugin v1.0.1 -->
<div id="html_javascript_adder-43" class="widget-container widget_html_javascript_adder">
<div class="hjawidget textwidget">

</div>
</div><!-- End - Javascript HTML Text Adder plugin v1.0.1 -->
                    </div>	
                </div>     	
          		</div>
		 
				<div class="footer-sidbar" id="sidebar4">
			<div id="sidebar-right-footer" >
			  <div id="news_magazine_categ-3" class="widget-container widget_news_magazine_categ"><h3 class="widget-title">Obituaries</h3>
    <style>
      .cat_widg p {
        margin: 0 0 13px !important;
      }

      .cat_widg {
        padding-bottom: 10px;
        margin-bottom: 5px;
        border-bottom: 1px solid #ededed;
        float: left;
        width: 100%;
      }

      .widget_exclusive_categ div:last-child div {
        border-bottom: none !important;
      }

      .cat_widg_cont {
        width: 100%;
      }

      .cat_widg_cont h3 {
        font-size: 19px !important;
        margin-top: 0;
        line-height: 15px;
        margin-bottom: 8px !important;
      }

      .cat_widg_cont h3 a {
        font-size: 19px !important;
      }

      .widget-title {
        margin-bottom: 0;
      }

      .cat_widg-img {
        width: 90px;
        height: 70px;
        float: left;
        overflow: hidden;
        margin: 0 10px 10px 0 !important;

      }
    </style>
    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/04/foster-morgan-1926-2017/">
          <span style="font-size: 17px;">Foster Morgan, 1926-2017</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/04/foster-morgan-1926-2017/">
                      </a>
          <p>
            MCFALL, MO: Foster Morgan, 90, of McFall, MO passed away Friday, April 7, 2017 at a Bethany, MO ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/04/evelyn-russell-1926-2017/">
          <span style="font-size: 17px;">Evelyn Russell, 1926-2017</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/04/evelyn-russell-1926-2017/">
                          <div class="cat_widg-img">

                <div class="img_container unfixed ">
                  <img class="wp-post-image" src="http://bethanyclipper.com/wp-content/uploads/2017/04/Evelyn-Russell-no-text.jpg" alt="Evelyn Russell, 1926-2017" style="width:100%;" />                </div>
              </div>
                      </a>
          <p>
            DES MOINES, IA: Evelyn Russell, 90, of Des Moines, IA (formerly of rural Gilman City, MO) ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/04/deborah-moulin-1955-2017/">
          <span style="font-size: 17px;">Deborah Moulin, 1955-2017</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/04/deborah-moulin-1955-2017/">
                      </a>
          <p>
            Deborah Ann (Hogan) Moulin, 61, of Bethany, Missouri, passed away Monday, April 3, 2017. Debbie ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/04/tyler-lee-marks/">
          <span style="font-size: 17px;">Tyler Lee Marks</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/04/tyler-lee-marks/">
                          <div class="cat_widg-img">

                <div class="img_container unfixed ">
                  <img class="wp-post-image" src="http://bethanyclipper.com/wp-content/uploads/2017/04/T-Rex-Marks.jpg" alt="Tyler Lee Marks" style="width:100%;" />                </div>
              </div>
                      </a>
          <p>
            Tyler Lee Marks, 22, of Bethany, Missouri, died on March 29, 2017, in Bethany. He was the son ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    
      <div class="cat_widg_cont">
        <a href="http://bethanyclipper.com/2017/04/betty-l-alexander-hagan-johnson/">
          <span style="font-size: 17px;">Betty L. (Alexander) Hagan Johnson</span>
        </a>
        <div class="cat_widg">
          <a href="http://bethanyclipper.com/2017/04/betty-l-alexander-hagan-johnson/">
                          <div class="cat_widg-img">

                <div class="img_container unfixed ">
                  <img class="wp-post-image" src="http://bethanyclipper.com/wp-content/uploads/2017/04/IMG_8054-editsoft.png" alt="Betty L. (Alexander) Hagan Johnson" style="width:100%;" />                </div>
              </div>
                      </a>
          <p>
            Betty L. (Alexander) Hagan Johnson, 86, of Elk Horn, Iowa, and formerly of Ridgeway, Missouri, ...          </p>
        </div>
        <div style="clear:both;"></div>
      </div>

    </div>			  <div class="clear"></div>
			</div>	
		</div>     	
            </div>
</div>
<div id="footer-bottom">
	  <span id="copyright"><span>WordPress Themes by <a href="https://web-dorado.com" target="_blank">Web-Dorado</a></span></span>
</div>
<!-- Powered by WPtouch: 4.3.14 --><script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-content/themes/news-magazine/inc/js/responsive.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/comment-reply.js?ver=432e63709b97ecdf4e4fe1926170db2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bethanyclipper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bethanyclipper.com/wp-includes/js/wp-embed.js?ver=432e63709b97ecdf4e4fe1926170db2b'></script>
</body>
</html>